Results 1 to 2 of 2

Thread: No stats?

  1. #1
    ScottChapman is offline Special Member
    Join Date
    May 2008
    Posts
    118
    Rep Power
    7

    Default No stats?

    So, I am trying to get statistics for my server.

    I have followed the document in the wiki for setting up logging, and I went through the trouble shooting.

    DB looks fine, processes are running.

    But /var/log/zimbra.log is empty.

    Any ideas?

    I am running 5.0.9 CS edition.

  2. #2
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    If /var/log/zimbra.log is check the following things.

    - syslogd/ng-syslog process is running
    - /etc/syslogd.conf has entries for zimbra.
    - make sure /opt/zimbra/libexec/zmstatuslog is running from cron
    - make sure logger is running


    /opt/zimbra/libexec/zmstatuslog runs from cron and writes data to syslog. The swatch process reads the data from zimbra.log and inserts it into the database via zmlogger.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. stats Stopped but not really
    By mcesari in forum Administrators
    Replies: 0
    Last Post: 01-29-2008, 08:29 AM
  2. Replies: 41
    Last Post: 10-29-2007, 02:36 PM
  3. Stats Not Working
    By dinux in forum Installation
    Replies: 3
    Last Post: 09-14-2007, 11:43 AM
  4. Web client logon fails (INVALID_PDU)
    By jermxx in forum Installation
    Replies: 8
    Last Post: 02-20-2007, 02:20 PM
  5. Tomcat broken after upgrade to 4
    By dotslashroot in forum Migration
    Replies: 13
    Last Post: 01-31-2007, 06:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •