Results 1 to 3 of 3

Thread: [SOLVED] can i have an internally-authed user in an external-auth domain?

  1. #1
    sampowers is offline Intermediate Member
    Join Date
    Apr 2008
    Posts
    17
    Rep Power
    7

    Default [SOLVED] can i have an internally-authed user in an external-auth domain?

    If I have a Zimbra domain with authentication set to an external source, all of my accounts in that Zimbra domain appear to be inseparable from that external auth source.

    That is to say, I can't just create a 'foouser' in Zimbra without the corresponding account in the directory for authentication.

    is there a way around this? Some bit i can flip on the Zimbra account to say that authentication should be internal just for that one account?

    Maybe i can have my external Authentication sources first, and then fall back on internal authentication if the account were not found at all? That would be handy.

  2. #2
    alexkelly is offline Trained Alumni
    Join Date
    Oct 2007
    Location
    Columbus, OH
    Posts
    70
    Rep Power
    7

    Default

    I have not tried this, but I found an old post showing a fall-back auth configuration setting "zmprov md zimbraAuthFallbackToLocal TRUE". It sounds like that should do the trick.

    Here is the post for some context:
    Switching from Internal Auth to External Active Directory

  3. #3
    sampowers is offline Intermediate Member
    Join Date
    Apr 2008
    Posts
    17
    Rep Power
    7

    Default

    It works perfectly! Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •