Results 1 to 4 of 4

Thread: Getting smtp issue

  1. #1
    untripathy is offline Junior Member
    Join Date
    Sep 2008
    Posts
    5
    Rep Power
    6

    Default Getting smtp issue

    Hi ,

    I am getting smtp issue with our zimbra server.It will shows below message when i checked the log of zimbra.Can any one help me to solve the issue...


    Sep 10 05:16:41 zimbra6 postfix/smtpd[23163]: warning: Connection concurrency limit exceeded: 51 from unknown[124.124.41.117] for service smtp
    Sep 10 05:16:41 zimbra6 postfix/smtpd[23163]: disconnect from unknown[124.124.41.117]

    May be due to above problem the load of server increases upto 15.


    Regards,

    Udaya

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    You could increase the number of connections a little
    Code:
    su - zimbra
    zmprov mcf zimbraLmtpNumThreads "100"
    zmmtactl stop ; zmmtactl start

  3. #3
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default

    Does this happen at random. With just that IP or several. Corrupt headers can cause an MTA to open up too many connections. Corrupt packets can cause this as well. I've been using ZCS on two production server (as well as two other mail servers) for a long time and never had to increase connection limits.

    Reset your NIC as well.

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Good points Bill ... As well as resetting your NIC try setting the speed and duplex if set to auto-neg.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. sms zimlet troubleshooting
    By switchnetworks in forum Zimlets
    Replies: 19
    Last Post: 09-09-2009, 04:37 AM
  2. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. Open Relay Help & Telnet Security Issue
    By OfMacAndMen in forum Installation
    Replies: 17
    Last Post: 07-10-2007, 07:51 PM
  5. SMTP Relaying Auth Issue with TLS enabled
    By reza225 in forum Administrators
    Replies: 2
    Last Post: 04-29-2007, 09:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •