Results 1 to 5 of 5

Thread: Server crashed (second time)

  1. #1
    fernandoflorez is offline Project Contributor
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    8

    Default Server crashed (second time)

    Hello guys,

    We updated our zimbra server to the latest version last weekend and it had crashed two times this week.

    I'm reading the logs and i don't anything suspicious. Can you please help me figure out what happened?

    Last lines of the logs before crashing:

    /var/log/messages
    Code:
    Sep  4 04:02:02 trinity syslogd 1.4.1: restart.
    /var/log/zimbra.log
    Code:
    Sep  5 02:02:52 trinity slapd[1943]: conn=48024 op=0 STARTTLS 
    Sep  5 02:02:52 trinity slapd[1943]: conn=48024 op=0 RESULT oid= err=0 text= 
    Sep  5 02:02:52 trinity slapd[1943]: conn=48024 fd=39 TLS established tls_ssf=128 ssf=128 
    Sep  5 02:02:52 trinity slapd[1943]: conn=48024 op=1 BIND dn="uid=zimbra,cn=admins,cn=zimbra" method=128 
    Sep  5 02:02:52 trinity slapd[1943]: conn=48024 op=1 BIND dn="uid=zimbra,cn=admins,cn=zimbra" mech=SIMPLE ssf=0 
    Sep  5 02:02:52 trinity slapd[1943]: conn=48024 op=1 RESULT tag=97 err=0 text= 
    Sep  5 02:02:52 trinity slapd[1943]: conn=48024 op=2 SRCH base="cn=config,cn=zimbra" scope=0 deref=3 filter="(objectClass=*)" 
    Sep  5 02:02:52 trinity slapd[1943]: conn=48024 op=2 SEARCH RESULT tag=101 err=0 nentries=1 text= 
    Sep  5 02:02:52 trinity slapd[1943]: conn=48024 fd=39 closed (connection lost) 
    Sep  5 02:02:52 trinity slapd[1943]: conn=48023 fd=21 closed (connection lost) 
    Sep  5 02:02:53 trinity zmmailboxdmgr[4974]: status requested
    Sep  5 02:02:53 trinity zmmailboxdmgr[4974]: status OK
    Sep  5 02:02:54 trinity zmmailboxdmgr[5034]: status requested
    Sep  5 02:02:54 trinity zmmailboxdmgr[5034]: status OK
    /opt/zimbra/logs/mailbox.log

    Code:
    2008-09-05 02:01:05,923 INFO  [LmtpServer-1192] [] ProtocolHandler - Handler exiting normally
    2008-09-05 02:01:20,411 INFO  [IndexWritersSweeperThread] [] index - open index writers sweep: before=1, closed=0, after=1 (0ms)
    2008-09-05 02:01:25,616 INFO  [MailboxPurge] [name=fernando@funciton.com;mid=2;] purge - Purging messages.
    2008-09-05 02:01:25,620 INFO  [MailboxPurge] [name=fernando@funciton.com;mid=2;] mailop - Deleting items: 63538,63539.
    2008-09-05 02:01:50,413 INFO  [IndexWritersSweeperThread] [] index - open index writers sweep: before=1, closed=0, after=1 (0ms)
    2008-09-05 02:02:20,413 INFO  [IndexWritersSweeperThread] [] index - open index writers sweep: before=1, closed=0, after=1 (0ms)
    2008-09-05 02:02:25,680 INFO  [MailboxPurge] [name=amartinez@funciton.com;mid=4;] purge - Purging messages.
    2008-09-05 02:02:50,413 INFO  [IndexWritersSweeperThread] [] index - open index writers sweep: before=1, closed=0, after=1 (0ms)
    2008-09-05 02:03:20,413 INFO  [IndexWritersSweeperThread] [] index - open index writers sweep: before=1, closed=0, after=1 (0ms)
    2008-09-05 02:03:25,697 INFO  [MailboxPurge] [name=eflorez@funciton.com;mid=5;] purge - Purging messages.
    2008-09-05 02:03:50,414 INFO  [IndexWritersSweeperThread] [] index - open index writers sweep: before=1, closed=0, after=1 (0ms)
    If you guys need extra info please let me know.

    Thanks!

  2. #2
    fernandoflorez is offline Project Contributor
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    8

    Default

    :S Anyone?

    Thanks!

  3. #3
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    What was on the console when it rebooted ? Do you have sysdump installed ?

  4. #4
    fernandoflorez is offline Project Contributor
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    8

    Default

    It was remotely rebooted unfortunately. We don't have sysdump installed but can install it if necessary though.

    Thanks,

  5. #5
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Get a sysdump installed I have been running ZCS on CentOS for about 1.5 years and never any reboots (apart from me). Seems more like the underlying OS or hardware to be honest.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fresh Zimbra installation does not work
    By Datax in forum Installation
    Replies: 4
    Last Post: 08-18-2008, 01:18 PM
  2. [SOLVED] Time Dependance on Multi Server Installation
    By jwriteclub in forum Installation
    Replies: 2
    Last Post: 08-18-2008, 12:33 PM
  3. Please help
    By scott_summers in forum Administrators
    Replies: 0
    Last Post: 09-26-2007, 11:11 PM
  4. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •