Results 1 to 7 of 7

Thread: Forwarding Bug Doesn't Allow Erase

  1. #1
    glassman is offline Active Member
    Join Date
    Jul 2007
    Posts
    44
    Rep Power
    8

    Exclamation Forwarding Bug Doesn't Allow Erase

    My company is running Zimbra 5.0.8. and I've had a question arise about Zimbra Web Client.

    It seems that users can hit the forward button to prepare a forwarded email. The issue/complain I'm receiving is that the user wants to erase part of the email to be forwarded and ZWC won't allow it. Is this in fact a bug? Or is there a setting that has to be changed?

    Thanks,

  2. #2
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    Does it always happen or is it kind of hit-and-miss? Are they using html or plain text mode? I've had some reports of this over time, but have never been able to consistently reproduce the issue. In my case most, if not all, the users who had reported this to me were using html. Usually having them log off of Zimbra, completely close out of IE, or clearing browser cache seems to help.

  3. #3
    glassman is offline Active Member
    Join Date
    Jul 2007
    Posts
    44
    Rep Power
    8

    Default

    The issue seems to be related to 3 things.

    1. How the user is logged in (HTML vs. AJAX).
    2. What type of email it is (Plain text/Rich Text vs. HTML)
    3. If the person forwarding is using AJAX then how the forwarded email is being forwarded.

    So, as far as I can tell if a user is logged in using HTML and they receive and HTML formatted email, their should be no issue in deleting the body of that email when it is set to forward. If the user is logged in using Ajax and forwards an email containg HTML, the user has to switch their formatting to Rich Text formatting which undoes all the HTML of course.

    Is this in line with your experience?

  4. #4
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  5. #5
    glassman is offline Active Member
    Join Date
    Jul 2007
    Posts
    44
    Rep Power
    8

    Question

    Mike,

    Thanks for the information. By your comments, do you mean that the issue is fixed in 5.0.9? Also, I just tried it again in normal Ajax mode and now it works fine. So my additional question then... Is it indeed intermittent? I want to have something definite to tell my IT coworkers.

    Thanks,
    Last edited by glassman; 09-05-2008 at 09:54 AM.

  6. #6
    glassman is offline Active Member
    Join Date
    Jul 2007
    Posts
    44
    Rep Power
    8

    Default

    Also I found that someone can go to the bottom/end of the troublesome email and put in a character any character, and the email will then allow for erasing. I believe this also fixes subsequent emails, but only for a time.

  7. #7
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    I remember that part of the quirk - about all I can say for now is see how it is after 5.0.9 - and if it still persists try to nail down more repo steps from them.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 5.0.6 is out!
    By mmorse in forum Announcements
    Replies: 0
    Last Post: 05-23-2008, 01:16 PM
  2. 5.0.4 is live!
    By mmorse in forum Announcements
    Replies: 0
    Last Post: 03-24-2008, 03:27 PM
  3. 5.0.3/.4 is out!!!
    By mmorse in forum Announcements
    Replies: 0
    Last Post: 03-20-2008, 04:20 PM
  4. serious IMAP download bug (6326)
    By ericding in forum Developers
    Replies: 5
    Last Post: 04-05-2006, 10:34 AM
  5. i18n, bug 5912 and other considerations
    By Kafka in forum I18N/L10N - Translations
    Replies: 9
    Last Post: 02-22-2006, 04:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •