Results 1 to 4 of 4

Thread: [SOLVED] aliasing user accounts

  1. #1
    blata's Avatar
    blata is offline Junior Member
    Join Date
    Jun 2008
    Posts
    8
    Rep Power
    7

    Default [SOLVED] aliasing user accounts

    Hello,

    I don't seam to be able to figure this out. I hope its possible but I'm not sure.

    I have two domains setup on my zimbra server.
    mail.example.com
    example.com

    the MTA is
    mail.example.com

    My users email address are
    user@mail.example.com

    Is it possible to move the users to
    user@example.com

    and then have any mail sent to user@mail.example.com aliased to user@example.com

    That is to say that a user will receive mail sent to both mail.example.com and example.com but mail sent out will be from user@example.com

  2. #2
    iway is offline Partner (VAR/HSP)
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default

    Sure, just set the user in the domain you want as standard domain and add an alias for him for the other domain.
    You have to add both domains to the domain list first...

  3. #3
    blata's Avatar
    blata is offline Junior Member
    Join Date
    Jun 2008
    Posts
    8
    Rep Power
    7

    Default

    Of all the things I tryed I guess I missed that one. Sometimes it's hard to see the forest when a branch is smacking you in the face. Thanks for the help.

    I figured out why I didnt do that before. I was trying to do both changes at the same time. move the user to the new domain and set the alias to the old domain then save.
    That gave me "that user already exists" When I moved the user saved then set the alias it worked.

    One more question though. Do I need to move the system accounts? Spam and ham especially.
    Last edited by blata; 08-31-2008 at 08:51 AM.
    Ipsa scientia potestas est

  4. #4
    iway is offline Partner (VAR/HSP)
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default

    I don't think so.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •