Results 1 to 1 of 1

Thread: Document management not working

  1. #1
    mruff is offline Starter Member
    Join Date
    Aug 2008
    Posts
    1
    Rep Power
    7

    Default Document management not working

    Hi,
    I am now the administrator for our zimbra groupware (I was not the one that installed, that guy left).
    Problem: If a user selects the document tab he gets:
    Object not found!

    The requested URL was not found on this server. The link on the referring page seems to be wrong or outdated. Please inform the author of that page about the error.

    If you think this is a server error, please contact the webmaster.
    Error 404

    I've read the installation guide, according to the guide the documents feature is installed in the basic version. I also read the admin guide. There is a Global Documents account wiki@ourdomain.ch.
    I also created a domain documents account docs@ourdomain.ch

    in /opt/zimbra/wiki/Template
    there are the following tempates:
    Logo.gif _TemplateStyles_unused.wiki
    _Footer.wiki _TitleBar.wiki
    _Header.wiki _TocBodyTemplate.wiki
    _Index.wiki _TocItemTemplate.wiki
    _PathBodyTemplate.wiki _TocVersionBodyTemplate.wiki
    _PathItemTemplate.wiki _TocVersionItemTemplate.wiki
    _PathSeparator.wiki _VersionIndex.wiki
    _SideBar.wiki _VersionTemplate.wiki
    _Template.wiki _VersionTitleBar.wiki
    _TemplateStyles.wiki

    So what else do I have to do to activate the doucment feature?
    Any help is very appreciated.
    Thanks

    Martin
    Last edited by mruff; 08-29-2008 at 12:00 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RE: Document Sharing Problem
    By bmarshallbri in forum Administrators
    Replies: 2
    Last Post: 02-20-2008, 08:09 AM
  2. Document File Upload Management
    By Harley77 in forum Administrators
    Replies: 1
    Last Post: 02-22-2007, 02:36 PM
  3. Problems with Wiki / Documents on OSX/PPC
    By GadgetGuru in forum Installation
    Replies: 5
    Last Post: 11-30-2006, 09:03 AM
  4. Document Provisioning error
    By jawad@cogilent.com in forum Administrators
    Replies: 1
    Last Post: 11-20-2006, 12:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •