Results 1 to 4 of 4

Thread: Fresh install spam handling

  1. #1
    mek1 is offline Loyal Member
    Join Date
    Jul 2008
    Posts
    78
    Rep Power
    7

    Default Fresh install spam handling

    We're putting a fresh Zimbra install into place here, I was wondering how well Zimbra handled spam/anti-Virus handling for other Administrators.

    We currently have spam handled by Symantec SMSSMTP server, but our goal is to drop the yearly renewal of that component.

    Any tweaks to default recommended?

    Thanks!

  2. #2
    Jbrabander's Avatar
    Jbrabander is offline Elite Member
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    7

    Default

    I'd recommend turning the default spam "hit" numbers to at least 66/33. Keep in mind that anything you send to your Junk folder only gets used to train the spam filter if you've sent the items to your junk folder via the webmail client.

  3. #3
    quietas is offline Elite Member
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    7

    Default

    Read through: Improving Anti-spam system - Zimbra :: Wiki

    That bit helps a lot. Mainly reducing the spam nubmer to 66/33 or 66/25 (mine) will make the filters more sensitive basically. Also adding a decent RBl like zen.spamhaus.org will help significantly.

    I was averaging 8000-15000 messages a day, when toping 10K it was 90% spam or bouncebacks from spammers. Very little reaches users now and what does, most of it is in the 25 range and is filtered to the Junk box. 1 in 25 reaches the user now, maybe less.
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

  4. #4
    Jbrabander's Avatar
    Jbrabander is offline Elite Member
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    7

    Default

    Quote Originally Posted by quietas View Post
    Now if more of that was actually supported!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fresh Zimbra installation does not work
    By Datax in forum Installation
    Replies: 4
    Last Post: 08-18-2008, 01:18 PM
  2. Mac OS X Install and LOTS of Spam
    By BarefootPanda in forum Administrators
    Replies: 0
    Last Post: 06-30-2008, 11:32 AM
  3. Replies: 3
    Last Post: 11-03-2007, 10:55 PM
  4. Replies: 21
    Last Post: 09-27-2007, 11:49 AM
  5. fresh install (both OS and Zimbra) but zimbra-spell fails
    By xtremetoonz in forum Installation
    Replies: 14
    Last Post: 09-09-2007, 12:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •