Results 1 to 3 of 3

Thread: [SOLVED] Turn off a service

  1. #1
    MTecknology is offline Loyal Member
    Join Date
    May 2008
    Location
    South Dakota
    Posts
    81
    Rep Power
    7

    Default [SOLVED] Turn off a service

    This is probably a really simple answer that I'm just having a hard time finding.

    How can I completely disable a service so it doesn't even start up with zmcontrol start?

    I'm looking to disable the monitoring service because there's so many messages that come through about services stopping and restarting when I bring it offline for backups or upgrades.

    Also, side question, is there any planned date where the IM feature should be able to connect to outside messengers such as MSN and Yahoo?

    Thanks much,

  2. #2
    ArcaneMagus's Avatar
    ArcaneMagus is offline Moderator
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    Which monitoring service are you talking about?
    If you are talking about the built in one that sends messages like:
    Code:
    Jul 20 17:42:55 email zimbramon[5289]: 5289:err: Service status change: email.pyxislab.com antivirus changed from running to stopped
    As far as I know this only triggers when an individual service stops working or is shut down.

    I know that, at least on my setup, zmcontrol stop and zmcontrol start do not send these messages.

    So my guess would be that you need to make sure that your backup method uses zmcontrol start/stop, or if it does use this method to shut down then do you have some external monitoring service that is sending these messages?



    As for disabling a service so it wont start up in the administration console go to servers-> server name-> services tab.

  3. #3
    MTecknology is offline Loyal Member
    Join Date
    May 2008
    Location
    South Dakota
    Posts
    81
    Rep Power
    7

    Default Almost

    I found that part fine.

    Doing that actually surfaced another error. But that was just a quick permissions issue.

    Somehow - /opt/zimbra/.ssh/* got set to michael:michael instead of zimbra:zimbra even though everything else was fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 48
    Last Post: 09-18-2012, 08:49 AM
  2. Zimbra Server very slow - Too many SMTP connections
    By pc-nico in forum Administrators
    Replies: 23
    Last Post: 06-05-2008, 05:12 AM
  3. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  4. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  5. Replies: 41
    Last Post: 10-29-2007, 02:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •