Results 1 to 5 of 5

Thread: zmmailboxctl status stopped

  1. #1
    graystarr is offline Active Member
    Join Date
    Feb 2006
    Posts
    28
    Rep Power
    9

    Default zmmailboxctl status stopped

    I upgraded from 5.0.2NE to 5.0.8 open source. Ldap authentication seems to be working but I cant get into the admin panel. When checking the status, it says zmmailboxctl stopped. I try and start it but status always says stopped. Can someone please help me? I also installed the proxy piece and now I dont think I really need that. Anyway of removing that?

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    /opt/zimbra/log/mailbox.log & zmmailbox.out snips please

    If you're a single server setup you generally don't need proxy.
    zmproxyctl status
    zmprov -l gs server.domain.com | grep zimbraServiceEnabled
    zmprov -l ms server.domain.com -zimbraServiceEnabled imapproxy
    zmcontrol stop
    zmcontrol start

    -zimbraServiceInstalled when you're sure it needs to be removed (it will then not be installed on next upgrade, of if you tell us your platform we can give the command to remove the package now.) http://www.zimbra.com/forums/announc...html#post62754
    (I assume you didn't go through and enable HTTP proxy.)
    Last edited by mmorse; 08-13-2008 at 11:21 AM. Reason: provision via LDAP as your mailboxd service is down

  3. #3
    graystarr is offline Active Member
    Join Date
    Feb 2006
    Posts
    28
    Rep Power
    9

    Default

    I will get you the snips in the morning as I am already home and cannot access remotely. as far as the http proxy, I enabled all of the proxy service. I realize now I should not have. The platform is Redhat ES 4.

    Thank you so much for your help on this! You rock

  4. #4
    graystarr is offline Active Member
    Join Date
    Feb 2006
    Posts
    28
    Rep Power
    9

    Default

    ok I had to add a -l to the command but now everything seems to be working. I do get an annoying message about the licence file but I hit ok and everything works.

  5. #5
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    -l provisioned via LDAP (as your mailboxd service is down)

    zmzimletctl listZimlets all

    For instance you may need to:
    zmzimletctl undeploy com_zimbra_license
    zmzimletctl undeploy com_zimbra_mobilesync
    zmzimletctl undeploy com_zimbra_domainadmin
    zmzimletctl undeploy com_zimbra_backuprestore

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] mysql.server not running
    By king0770 in forum Administrators
    Replies: 23
    Last Post: 07-25-2009, 03:07 PM
  2. Error after installation
    By robsontuxlinux in forum Installation
    Replies: 13
    Last Post: 09-11-2008, 09:48 PM
  3. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  4. Replies: 4
    Last Post: 11-14-2007, 02:19 PM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •