Page 5 of 5 FirstFirst ... 345
Results 41 to 44 of 44

Thread: SMTP Auth. Failed outside the subnet

  1. #41
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    Will you please answer the questions in my last message!! Of course you can send email to an internal account via the Zimbra webmail gui, that's not the problem. For the last time, there is no public NDS records for your domain. Where are you getting the DNS information from? Did you look at this link? <--- That is your problem.
    Last edited by phoenix; 11-05-2009 at 01:48 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #42
    koolokamba is offline Active Member
    Join Date
    Mar 2006
    Location
    China
    Posts
    36
    Rep Power
    9

    Default

    thanks phoenix

    i get from http://pingability.com/zoneinfo.jsp?...=zimbra.com.cn

    Mail Servers
    Mail Server Info
    Info Type Message
    Heads-up Your domain zimbra.com.cn has only a single MX record 'zimbra.com.cn'. If you add a secondary mail server then you will still be able to accept email if your primary mail server is unavailable.
    Mail Server: zimbra.com.cn
    Server Name zimbra.com.cn
    IP 88.888.88.88
    Location China
    Mail Server For *@zimbra.com.cn
    MX Priority 0
    Connect Response Time 1370ms
    Server 'Hello' Line 220 zimbra.com.cn ESMTP Postfix
    Open Relay? No Problems Found
    RDNS Entry null
    Mail Server Info
    Info Type Message
    Heads-up This mail server has no reverse DNS (PTR) record. Some email servers require a PTR record from any server that connects to them and reject any email from a mail server without a PTR record.
    Information The mail server accepted email for 'abuse@zimbra.com.cn' email address as it should have (250 Ok).
    Information The mail server correctly rejected email to 'email_validation_service@domaincheckingservice.pi ngability.com' (554 <email_validation_service@domaincheckingservice.pi ngability.com>: Relay access denied)

  3. #43
    koolokamba is offline Active Member
    Join Date
    Mar 2006
    Location
    China
    Posts
    36
    Rep Power
    9

    Default the problem has fixed.

    the problem has fixed. thanks all.

    i add 88.888.88.88 to mynetworks in postfix config, now is ok!

  4. #44
    ranpel is offline Member
    Join Date
    Apr 2007
    Posts
    11
    Rep Power
    8

    Default Couple years later -- same issue trail as current thread

    Quote Originally Posted by marcmac View Post
    My friend, if you're getting different banners on port 25, you're connecting to different postfix instances.

    ps auxww | grep postfix
    kill -9 everything listed
    su - zimbra
    postfix start

    Make sure you're not starting some system-default postfix on boot.
    Hi, My first post (not first search).

    The problem (this one anyway) is SMTP AUTH. This thread matched all the way until here. But now, this message is wholly inacurate. I'm running the postfix server that comes with zimbra only and I get two banners.. one supports ehlo( internal ) the other does not (external via firewall). I've hacked quite a few things the past couple of days and this is my fourth iteration of the install.

    So, if you take everything up to here it pretty much all applies to my existing configuration;

    zmprov gs mail.domain.com |grep Auth
    zimbraMtaAuthEnabled: TRUE
    zimbraMtaAuthHost: mail.notthedomain.com
    zimbraMtaAuthURL: http://mail.notthedomain.com:81/service/soap/
    zimbraMtaTlsAuthOnly: FALSE
    zimbra@dev1l3:~$ zmprov gs mail.notthedomain.com |grep MailMode
    zimbraMailMode: mixed

    zimbra_url: http://mail.domain.com:81/service/soap/


    My other problem.. apache rewrites for my 81and444 zimbra engines .. one that work are proving rather elusive. hints..?? thread search hints?? help??..


    Thank you very much for your time.

    Randy

    As a post-edit to my original above: The problem was the company firewall (CISCO) which utilises an "SMTP fixup" port setting which is rather limiting. Disable "fix up smtp port" solves the problem. However, it then adversises everything smtp can do which, of course, you must be sure to disallow at the actual smtp server proxying to your firewall. -rpp
    Last edited by ranpel; 06-13-2007 at 11:38 AM. Reason: Provide an answer to my question

Page 5 of 5 FirstFirst ... 345

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 10:33 PM
  3. SMTP auth not working outside of ZCS's subnet
    By dvb in forum Administrators
    Replies: 3
    Last Post: 02-08-2007, 02:34 PM
  4. SMTP Auth error 535
    By FloydWilliams in forum Administrators
    Replies: 0
    Last Post: 01-04-2007, 02:33 PM
  5. Replies: 18
    Last Post: 03-20-2006, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •