Results 1 to 7 of 7

Thread: Outlook timeouts

  1. #1
    ryandball's Avatar
    ryandball is offline Senior Member
    Join Date
    Dec 2007
    Location
    Portland, OR
    Posts
    61
    Rep Power
    7

    Default Outlook timeouts

    We have about 60 email users on our old hosted email system, and one by one I'm moving people to the new Zimbra server - so far we have maybe 10 using it. I'm trying to get people on Zimbra Desktop whenever possible but there are still holdouts using Outlook. On all users' desktops, I've noticed Outlook occasionally times out trying to Send/Receive, and it's quite annoying. I've increased the timeout to as high as it goes, but it STILL times out. Why should it time out at all when it's set to 10 minutes!?! The server is plenty powerful with plenty of RAM. I've tried increasing the maximum number of threads to 400 but that didn't help. If I want users to use our new system, it has to 'appear' that it's working properly.

    Is there some sort of performance hack I can perform?

  2. #2
    innercy is offline Intermediate Member
    Join Date
    Dec 2007
    Location
    Shanghai
    Posts
    22
    Rep Power
    7

    Default

    hi

    i got the same problem recently

    do you users connect over SSL ?

    i noticed most of the time Outlook quit the connection and you have to reconnect and accept the certificate...

    strange ?? no ??

  3. #3
    ryandball's Avatar
    ryandball is offline Senior Member
    Join Date
    Dec 2007
    Location
    Portland, OR
    Posts
    61
    Rep Power
    7

    Default Yes

    Yes we use a self-signed SSL certificate. I actually bought 2 GoDaddy commercial certificates but every time I tried to install them (over 10 attempts) it damaged the keystore and never worked - Zimbra's instructions do NOT work in my case so I gave up. But I enabled the option so that people could connect without it as well, and it times out too. I'm beginning to wonder if it's simply a flaky protocol.

  4. #4
    innercy is offline Intermediate Member
    Join Date
    Dec 2007
    Location
    Shanghai
    Posts
    22
    Rep Power
    7

    Default

    Hi ryan

    Today, one of the office that i maintain got the same problem... now , every user connect to any of the mailstore on IMAPs got some times out more or less ... sometimes it works perfectly .. sometimes not ... all was working like a charm beform .. and sudainly, today .. :s :s :s


    i don't know if you sorted out the problem.... i'm in now :s


    i will let you know about my investigation ...

    cheers ryan

  5. #5
    innercy is offline Intermediate Member
    Join Date
    Dec 2007
    Location
    Shanghai
    Posts
    22
    Rep Power
    7

    Default

    hi ryan ....

    after look at the imapproxy and memcached....

    all was mess up ...

    i desactived the proxy ...
    the charge of the memoryand cpu is more high ... but the time out is gone ....

    hope you figure out the problem..

    cheers

  6. #6
    ryandball's Avatar
    ryandball is offline Senior Member
    Join Date
    Dec 2007
    Location
    Portland, OR
    Posts
    61
    Rep Power
    7

    Question It definitely sounds like a good idea

    but I cannot seem to find the option in the admin panel - where should I go to try this?

    Thanks!

  7. #7
    Jbrabander's Avatar
    Jbrabander is offline Elite Member
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    7

    Default

    Just to ask, could people use the webmail interface instead? It would be an option at least. They'd also have access to the global address list that way too.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 07-23-2008, 08:07 AM
  2. Outlook 2007 Beta Overview
    By GregA in forum Zimbra Connector for Outlook
    Replies: 19
    Last Post: 03-03-2008, 04:24 PM
  3. Dynamics AX and Outlook Connector
    By area in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-15-2007, 11:15 AM
  4. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 10:38 AM
  5. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 11:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •