Results 1 to 2 of 2

Thread: mysql.server is not running

  1. #1
    aileen is offline Junior Member
    Join Date
    Apr 2008
    Posts
    7
    Rep Power
    7

    Default mysql.server is not running

    hi All,
    when i restart the mailbox server. it displayed that:
    [zimbra@cnz3 ~]$ zmcontrol status
    Host cnz3.mail.cn3.yahoo.com
    logger Stopped
    logmysql.server is not running
    mailbox Stopped
    mysql.server is not running
    zmmailboxdctl is not running
    snmp Running
    spell Running
    stats Stopped

    the log is:
    2008-07-31 23:10:21,677 FATAL [main] [] system - Config initialization failed
    com.zimbra.common.service.ServiceException: system failure: getting database connection
    ExceptionId:main:1217517021676:e2fed49f9ae3d5f3
    Code:service.FAILURE
    at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:253)
    at com.zimbra.cs.util.Config.initConfig(Config.java:8 9)
    at com.zimbra.cs.util.Config.getString(Config.java:10 1)
    at com.zimbra.cs.db.Versions.checkDBVersion(Versions. java:77)
    at com.zimbra.cs.db.Versions.checkVersions(Versions.j ava:73)
    at com.zimbra.cs.util.Zimbra.startup(Zimbra.java:115)
    at com.zimbra.soap.SoapServlet.init(SoapServlet.java: 114)
    at javax.servlet.GenericServlet.init(GenericServlet.j ava:241)
    at org.mortbay.jetty.servlet.ServletHolder.initServle t(ServletHolder.java:433)
    at org.mortbay.jetty.servlet.ServletHolder.doStart(Se rvletHolder.java:256)
    at org.mortbay.component.AbstractLifeCycle.start(Abst ractLifeCycle.java:40)
    at org.mortbay.jetty.servlet.ServletHandler.initializ e(ServletHandler.java:612)
    at org.mortbay.jetty.servlet.Context.startContext(Con text.java:139)
    at org.mortbay.jetty.webapp.WebAppContext.startContex t(WebAppContext.java:1222)

    how should i do?
    thank you very much
    Aileen

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Is this an NE or Open Source installation and which release of Zimbra is it? Check to see if there are any errors in the database, fix them if there are any. I'm guessing you didn't mean to post this in the Desktop forum?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] mysql.server not running
    By king0770 in forum Administrators
    Replies: 23
    Last Post: 07-25-2009, 03:07 PM
  2. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  3. Can't seem to get global in BES
    By sdemeyer in forum Zimbra Connector for BlackBerry
    Replies: 12
    Last Post: 03-19-2008, 08:22 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •