Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: ldap configuration

  1. #1
    najoud is offline Intermediate Member
    Join Date
    Jul 2008
    Posts
    23
    Rep Power
    7

    Default ldap configuration

    i wanna ask if i can configure ldap i mean create accounts with the openldap interface ? how is this?
    how i can send an email to the extern i mean to hotmail.com for exemple?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Quote Originally Posted by najoud View Post
    i wanna ask if i can configure ldap i mean create accounts with the openldap interface ? how is this?
    No, you can't do that. Under no circumstances should you modify any of part of LDAP you will break your installation.

    Quote Originally Posted by najoud View Post
    how i can send an email to the extern i mean to hotmail.com for exemple?
    The obvious answer is create a new email, enter the mail address and send it. If you're having problems then post some details of what's happening and any errors from the log files. You should also search the forums for some information on similar problems and their resolution.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    najoud is offline Intermediate Member
    Join Date
    Jul 2008
    Posts
    23
    Rep Power
    7

    Default

    i have tried to send mail to an extern email adress and i didint receive it
    how i configure the ldap so that i can send and receive emails from the extern

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Quote Originally Posted by najoud View Post
    i have tried to send mail to an extern email adress and i didint receive it
    I've already given you the link to the log files, have a look in there and see what errors you're getting.

    Quote Originally Posted by najoud View Post
    how i configure the ldap so that i can send and receive emails from the extern
    You do not do anything with LDAP - do NOT modify it.

    You're not actually giving us much information so we can give you and help or advice. Update your forum profile with the output of 'zmcontrol -v' and which operating system are you using. If you are running behind a NAT router you'll need a Split DNS set-up, have you got one? Please search the forums and wiki for answers to your questions they have all been asked before.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    najoud is offline Intermediate Member
    Join Date
    Jul 2008
    Posts
    23
    Rep Power
    7

    Default

    im using debian etch
    and i got a split dns bind9
    what is the name of the file log wich show me the errors?

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Quote Originally Posted by najoud View Post
    what is the name of the file log wich show me the errors?
    Have a look at the link I gave you earlier.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    najoud is offline Intermediate Member
    Join Date
    Jul 2008
    Posts
    23
    Rep Power
    7

    Default

    i have consulted the zimbra.log it tells me that when connecting to the hotmail server connextion time out any idea about the problem?

  8. #8
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Quote Originally Posted by najoud View Post
    i have consulted the zimbra.log it tells me that when connecting to the hotmail server connextion time out any idea about the problem?
    Post the details of the error message.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    najoud is offline Intermediate Member
    Join Date
    Jul 2008
    Posts
    23
    Rep Power
    7

    Default

    this is what i ve got from the log files


    Jul 30 13:02:09 localhost postfix/smtp[26198]: connect to gmail-smtp-in.l.google.com[72.14.221.114]: Connection timed out (port 25)
    Jul 30 13:02:39 localhost postfix/smtp[26198]: connect to alt1.gmail-smtp-in.l.google.com[209.85.201.114]: Connection timed out (port 25)
    Jul 30 13:02:46 localhost zmmailboxdmgr[27087]: status requested
    Jul 30 13:02:46 localhost zmmailboxdmgr[27087]: status OK
    Jul 30 13:02:47 localhost zmmailboxdmgr[27143]: status requested
    Jul 30 13:02:47 localhost zmmailboxdmgr[27143]: status OK
    Jul 30 13:03:09 localhost postfix/smtp[26198]: connect to alt2.gmail-smtp-in.l.google.com[209.85.133.27]: Connection timed out (port 25)
    Jul 30 13:03:39 localhost postfix/smtp[26198]: connect to alt2.gmail-smtp-in.l.google.com[209.85.133.114]: Connection timed out (port 25)
    Jul 30 13:03:39 localhost postfix/smtp[26198]: 09073DBAFE: to=<ayachi.ramzi@gmail.com>, relay=none, delay=1560, delays=1409/0.1/150/0, dsn=4.4.1, status=deferred (connect to alt2.gmail-smtp-in.l.google.com[209.85.133.114]: Connection timed out)
    Jul 30 13:03:59 localhost zmmailboxdmgr[27478]: status requested
    Jul 30 13:03:59 localhost zmmailboxdmgr[27478]: status OK
    Jul 30 13:04:00 localhost zmmailboxdmgr[27536]: status requested
    Jul 30 13:04:00 localhost zmmailboxdmgr[27536]: status OK
    Jul 30 13:04:01 localhost CRON[27567]: (pam_unix) session opened for user zimbra by (uid=0)
    Jul 30 13:04:04 localhost zmmailboxdmgr[27705]: status requested
    Jul 30 13:04:04 localhost zmmailboxdmgr[27705]: status OK

  10. #10
    najoud is offline Intermediate Member
    Join Date
    Jul 2008
    Posts
    23
    Rep Power
    7

    Default

    anyone help me please

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LDAP Cannot bind on migration to new server
    By neekster in forum Migration
    Replies: 23
    Last Post: 03-09-2009, 02:08 AM
  2. upgrading from 5.0.4 to 5.0.5 opensource
    By smoke in forum Installation
    Replies: 4
    Last Post: 10-19-2008, 10:38 AM
  3. [SOLVED] Build Zimbra..a little problem...
    By Abdelmonam Kouka in forum Developers
    Replies: 33
    Last Post: 05-22-2008, 05:10 AM
  4. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  5. Mac OSX install: Java errors & LDAP CA error
    By jefbear in forum Installation
    Replies: 9
    Last Post: 12-16-2006, 03:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •