Results 1 to 3 of 3

Thread: Mail Undeliverable to some Hosts

  1. #1
    emmaylots is offline Loyal Member
    Join Date
    May 2008
    Location
    Nigeria
    Posts
    92
    Rep Power
    7

    Exclamation Mail Undeliverable to some Hosts

    Ubuntu 7.10
    ssn-mta login: mta
    Password:
    Last login: Fri Jul 25 13:41:53 WAT 2008 from 10.1.2.59 on pts/0
    Linux ssn-mta 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686

    The programs included with the Ubuntu system are free software;
    the exact distribution terms for each program are described in the
    individual files in /usr/share/doc/*/copyright.

    Ubuntu comes with ABSOLUTELY NO WARRANTY, to the extent permitted by
    applicable law.
    mta@ssn-mta:~$ dig mx example.com

    ; <<>> DiG 9.4.1-P1 <<>> mx example.com
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 1522
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 2

    ;; QUESTION SECTION:
    ;example.com. IN MX

    ;; ANSWER SECTION:
    example.com. 37529 IN MX 20 example.com.
    example.com. 37529 IN MX 10 example.com.

    ;; ADDITIONAL SECTION:
    mail3.example.com. 37529 IN A 10.11.2.200
    mail.example.com. 37529 IN A 10.11.2.200

    ;; Query time: 0 msec
    ;; SERVER: 192.168.5.4#53(192.168.5.4)
    ;; WHEN: Fri Jul 25 13:46:36 2008
    ;; MSG SIZE rcvd: 107

    mta@ssn-mta:~$ telnet 10.11.2.200
    Trying 10.11.2.200...
    Connected to 10.11.2.200.
    Escape character is '^]'.
    helo mydomain.com

    It just stays here until the connection times out, there is no response whatsoever form the recipient MTA.

    Then I tried :

    mta@ssn-mta:~$ telnet 10.11.2.200
    Trying 10.11.2.200...
    Connected to 10.11.2.200.
    Escape character is '^]'.
    ehlo mydomain.com


    I get the same result.
    What could be the reason?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by emmaylots View Post
    It just stays here until the connection times out, there is no response whatsoever form the recipient MTA.
    Wouldn't that be a question for the administrator of the remote server. It could be numerous problems and there's no way we can tell.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Nox
    Nox is offline Active Member
    Join Date
    Jul 2008
    Location
    Michigan, USA
    Posts
    42
    Rep Power
    7

    Default

    Maybe there is an IDS or Email firewall / Spam Filter in front of the remote mail server that is denying your request?

    We just had a secnario here where one of our clients was put on a black lsit and when we updated our appliance security definitions, mail was being firewalled on our end (dropped without error or acknowledgement).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  4. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •