Results 1 to 7 of 7

Thread: [SOLVED] Can't Send on External Domain; connection timed out

  1. #1
    jojo is offline Trained Alumni
    Join Date
    Jul 2008
    Posts
    7
    Rep Power
    7

    Default [SOLVED] Can't Send on External Domain; connection timed out

    just evaluating zimbra, installed & setup everything.
    but one major prolem is that i cannot send emails on external domains.
    here's the error log:

    Jul 22 19:15:32 mta postfix/smtp[2570]: connect to mx3.hotmail.com[65.54.245.72]: Connection timed out (port 25)
    Jul 22 19:15:32 mta postfix/smtp[2572]: connect to mx2.hotmail.com[65.54.245.40]: Connection timed out (port 25)
    Jul 22 19:15:32 mta postfix/smtp[2573]: connect to g.mx.mail.yahoo.com[209.191.88.239]: Connection timed out (port 25)
    Jul 22 19:15:32 mta postfix/smtp[2574]: connect to f.mx.mail.yahoo.com[209.191.88.247]: Connection timed out (port 25)
    Jul 22 19:15:32 mta postfix/smtp[2575]: connect to alt2.gmail-smtp-in.l.google.com[66.249.93.114]: Connection timed out (port 25)
    Jul 22 19:15:32 mta postfix/smtp[2576]: connect to f.mx.mail.yahoo.com[68.142.202.247]: Connection timed out (port 25)
    Jul 22 19:15:32 mta postfix/smtp[2577]: connect to alt2.gmail-smtp-in.l.google.com[66.249.93.114]: Connection timed out (port 25)
    Jul 22 19:15:32 mta postfix/smtp[2570]: 656A07A61C8: to=<sillyme19@hotmail.com>, relay=none, delay=242300, delays=242151/0.01/149/0, dsn=4.4.1, status=deferred (connect to mx3.hotmail.com[65.54.245.72]: Connection timed out)
    Jul 22 19:15:32 mta postfix/smtp[2572]: 087787A61C6: to=<sillyme19@hotmail.com>, relay=none, delay=13326, delays=13177/0.01/149/0, dsn=4.4.1, status=deferred (connect to mx2.hotmail.com[65.54.245.40]: Connection timed out)
    Jul 22 19:15:32 mta postfix/smtp[2574]: DE9087A61BF: to=<jgillego@yahoo.com>, relay=none, delay=14083, delays=13934/0.01/149/0, dsn=4.4.1, status=deferred (connect to f.mx.mail.yahoo.com[209.191.88.247]: Connection timed out)
    Jul 22 19:15:32 mta postfix/smtp[2577]: 00D227A61C1: to=<jgillego@gmail.com>, relay=none, delay=14492, delays=14343/0.02/149/0, dsn=4.4.1, status=deferred (connect to alt2.gmail-smtp-in.l.google.com[66.249.93.114]: Connection timed out)
    Jul 22 19:15:32 mta postfix/smtp[2576]: 2E9D97A61B5: to=<sillyme0609@yahoo.com>, relay=none, delay=257973, delays=257824/0.02/149/0, dsn=4.4.1, status=deferred (connect to f.mx.mail.yahoo.com[68.142.202.247]: Connection timed out)
    Jul 22 19:15:32 mta postfix/smtp[2573]: 1C9147A61CA: to=<jgillego@yahoo.com>, relay=none, delay=12956, delays=12807/0.01/149/0, dsn=4.4.1, status=deferred (connect to g.mx.mail.yahoo.com[209.191.88.239]: Connection timed out)
    Jul 22 19:15:32 mta postfix/smtp[2575]: B4F447A61AC: to=<jgillego@gmail.com>, relay=none, delay=260069, delays=259921/0.02/149/0, dsn=4.4.1, status=deferred (connect to alt2.gmail-smtp-in.l.google.com[66.249.93.114]: Connection timed out)
    Jul 22 19:15:50 mta postfix/smtpd[3648]: disconnect from fg-out-1718.google.com[72.14.220.152]

    what seems could be the problem? postfix config? firewall settings? please... need help ....thanks!

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    You have something blocking your outbound port 25. Perhaps a firewall, SElinux or your ISP?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    jojo is offline Trained Alumni
    Join Date
    Jul 2008
    Posts
    7
    Rep Power
    7

    Default

    SELinux is disabled, my ISP isnt blocking port 25.
    now have to check w/ our security admin if port 25 is enabled in our firewall.

    any other possible problem ???

    thanks.
    Last edited by jojo; 07-23-2008 at 02:44 AM.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    No, it's not likely to be anything else. You can test it yourself with the following:
    Code:
    ping alt2.gmail-smtp-in.l.google.com
    ping 66.249.93.114
    
    telnet alt2.gmail-smtp-in.l.google.com 25
    telnet [66.249.93.114 25
    That should tell you if you have a DNS problem or if you can connect to the server.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    jojo is offline Trained Alumni
    Join Date
    Jul 2008
    Posts
    7
    Rep Power
    7

    Default

    thanks. its the firewall policy. can send to external domains now.

  6. #6
    seph86 is offline New Member
    Join Date
    Nov 2007
    Posts
    4
    Rep Power
    7

    Default

    Hey guys, sorrry for breathing life into an old thread but I have a similar problem. Its been confusing me for ages now and I still havent come across any solutions so im going to have to ask for help on this one.

    I have the connection timeout like jojo here. But what really threw me is that my email server can receive emails - but cannot send them. It really quiet perplexing because the telent test demonstrated above works....I CAN telnet into the gmail smtp server. From the server that has zimbra of course. So i have to be missing something in the zimbra config somewhere. This is the Opensource zimbra colaboration suite btw.




    On a sub note a couple of other things arnt working either:

    Message: system failure: exception during auth {RemoteManager: leigh-server.ltgtology.com->zimbra@leigh-server.ltgtology.com:22} Error code: service.FAILURE Method: GetMailQueueInfoRequest Details:soap:Receiver
    (ive done a fair bit of research on this too so dont bother with the wiki links to fix this cos ive already tried it)


    and something else doesnt boot properly (i forget what, its 2 am and im tired :P ) that makes antispam and antivirus fail. I havent done anything with this yet.

    Anyway thats not my major concern right now, its sending emails. So any help on this will be much appreciated.

    Thanks
    Seph

  7. #7
    seph86 is offline New Member
    Join Date
    Nov 2007
    Posts
    4
    Rep Power
    7

    Default

    *bump* Help?

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. Replies: 7
    Last Post: 04-27-2009, 02:49 AM
  2. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  3. Replies: 2
    Last Post: 02-12-2008, 11:55 AM
  4. External domain
    By jackb in forum Administrators
    Replies: 2
    Last Post: 11-13-2007, 03:11 PM
  5. Debian, Zimbra 4, deferred mail Problem
    By tbovingdon in forum Installation
    Replies: 11
    Last Post: 11-25-2006, 02:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •