Results 1 to 3 of 3

Thread: Unable to determine enabled services from ldap

  1. #1
    Offermann is offline Intermediate Member
    Join Date
    Jan 2008
    Location
    Berlin, Germany
    Posts
    24
    Rep Power
    7

    Default Unable to determine enabled services from ldap

    I upgraded from 5.0.6 to 5.0.8. When starting zimbra using "zmcontrol start", I now get
    Unable to determine enabled services from ldap.
    Enabled services read from cache. Service list may be inaccurate.
    The server is running fine. Calling "zmprov -l gs thielpark.com" from the command line works fine.
    1. Is this a serious problem?
    2. Could it be linked to a certificate name mismatch (though I didn't have any other problems related to that)?
    3. Could it be that ldap is slow in starting up and just not yet running?

    Thanks, regards
    Philipp

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    It's likely that this is related to your hosts file & DNS queries I've raised in the other thread.
    Last edited by phoenix; 07-20-2008 at 08:47 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Offermann is offline Intermediate Member
    Join Date
    Jan 2008
    Location
    Berlin, Germany
    Posts
    24
    Rep Power
    7

    Default

    Hi Bill,
    I agree that the problems are probably related. Everyone interested, please follow the discussion on the other thread.
    Philipp

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 48
    Last Post: 09-18-2012, 08:49 AM
  2. LDAP Cannot bind on migration to new server
    By neekster in forum Migration
    Replies: 23
    Last Post: 03-09-2009, 02:08 AM
  3. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 03:27 PM
  4. Debian - Upgrade from 4.5.6
    By magikman in forum Installation
    Replies: 1
    Last Post: 01-19-2008, 12:59 PM
  5. Replies: 13
    Last Post: 05-15-2007, 06:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •