Results 1 to 2 of 2

Thread: deferred to one domain

  1. #1
    rajeshkodali is offline Loyal Member
    Join Date
    Aug 2007
    Location
    Hyderabad, India
    Posts
    96
    Rep Power
    7

    Default deferred to one domain

    Hi,

    I am getting this error when trying to send mail to this domain only.

    Jul 17 13:20:55 mail postfix/smtp[21353]: A58311CE8002: to=<xxx@sunpowercorp.com>, relay=mailspna02.sunpowercorp.com[66.206.171.245]:25, delay=1766, delays=1232/0.01/271/263, dsn=4.4.2, status=deferred (lost connection with mailspna02.sunpowercorp.com[66.206.171.245] while sending end of data -- message may be sent more than once)

    I have been receiving these messages only for this domain. Please help me on this

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Have you tried telnet'ing to port 25 on the remote MTA and sending a test message through manually ? You should then be able to identify whether it is a problem at your end or theirs.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 04-27-2009, 02:49 AM
  2. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  3. Lots of deferred errors all of a sudden
    By CdtDelta in forum Administrators
    Replies: 0
    Last Post: 12-01-2007, 08:27 AM
  4. [SOLVED] Remove main domain!
    By zibra in forum Administrators
    Replies: 11
    Last Post: 09-27-2007, 08:50 AM
  5. Replies: 3
    Last Post: 07-19-2007, 02:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •