Results 1 to 5 of 5

Thread: Calendar Issues

  1. #1
    mealz is offline New Member
    Join Date
    Jul 2008
    Posts
    3
    Rep Power
    7

    Default Calendar Issues

    Hi,

    Overall I have been really impressed with Zimbra! You guys rock!

    I have however more recently run into some serious problems.

    1) When creating events, they appear an hour later once on the calendar.
    Eg. I create an event for 9am but after finishing event creation, it shows up as a 10am event.

    2) Some accounts cannot see any events on the calendar at all!
    On my personal account, events have disappeared, new events are not visible either. (I know they exist because they show up in free/busy information)

    3) Some users have reported trouble removing an INSTANCE of a recursive event. It just won't delete.

    Any ideas on these problems?

    thanks

  2. #2
    mealz is offline New Member
    Join Date
    Jul 2008
    Posts
    3
    Rep Power
    7

    Default

    I forgot to add some important details...

    Release 4.0.5_GA_518.RHEL4 Centos 4 FOSS edition

  3. #3
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    I would certainly look at upgrading your instance of ZCS as it is very old now.

  4. #4
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    I agree with Uxbod, you should upgrade if possible. However, I'll give you a couple of suggestions for 1 and 2. On issue 1, make sure your timezone is set properly in Zimbra for the user(s) and/or COS. For issue 2 make sure the users that can't see the calendar have not accidentally un-checked the calendar. Issue 3 sounds like it may be a bug with 4.0.5.

  5. #5
    mealz is offline New Member
    Join Date
    Jul 2008
    Posts
    3
    Rep Power
    7

    Default

    Hi again, regarding issue 2, calendars are definitely visible. - Not events appear though... as I mentioned free/busy information shows up correctly.

    I will plan to upgrade ASAP.
    In the mean time are there any ideas on how to get the events back?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Changing Calendar Organizer script
    By snsparrish in forum Administrators
    Replies: 4
    Last Post: 05-02-2011, 04:41 AM
  2. Calendar Sync Issues
    By glassman in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 05-14-2008, 10:43 AM
  3. Zimbra Calendar and Thunderbird Calendar issues
    By jwf6911 in forum Administrators
    Replies: 0
    Last Post: 02-28-2008, 05:41 AM
  4. Issues with Outlook Calendar Migration - ics
    By soxfan in forum Migration
    Replies: 2
    Last Post: 02-28-2007, 06:50 PM
  5. Calendar Issues on M2
    By incarose in forum Users
    Replies: 26
    Last Post: 12-17-2005, 06:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •