Results 1 to 5 of 5

Thread: ZCS 5.0.7 on Ubuntu 8.04: Admin Console

  1. #1
    herpes is offline Starter Member
    Join Date
    Jul 2008
    Posts
    2
    Rep Power
    7

    Unhappy ZCS 5.0.7 on Ubuntu 8.04: Admin Console

    Hi guys,

    I had an installation of 5.0.6 running under Ubuntu 6.06, which was working fine. Then I had to update to 8.04 due to bad performance of 6.06 under XEN and installed 5.0.6 from the 8.04 community version, also did the update to 5.0.7.

    Everything is working fine in the installation (mail, webmail, imap etc.), but when logging into the admin console on port 7071, I always get a timeout, making it uable to administer Zimbra.

    Are there any hints where I can look what the reason for the timeout may be? Any logs that could be helpful on this? I tried the common logs in /opt/zimbra/log and /var/log, but could not find anything unusual or even entries for the administration console.

    Thanks for your help,
    Sven

  2. #2
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    11

    Default

    o_O
    interesting name..

    anyway(!), do:

    telnet localhost 7071

    ps -ef |grep mailboxd

    see what they return. telnet should respond to 7071, and there should be a mailboxd process running. if not, check in /opt/zimbra/log/mailboxd.log/out to see if you can see some error (usually due to permissions or memory). if so, check your firewall and dns!

  3. #3
    herpes is offline Starter Member
    Join Date
    Jul 2008
    Posts
    2
    Rep Power
    7

    Question

    The name has historic reasons and is mostly unique...

    I did that: telnet returns after about 25 seconds without any information dumped to the console, as if the socket is closed. A process /opt/zimbra/libexec/zmmailboxdmgr is running all the time, also during the connection attempt with telnet. The zmmailboxd.out does not receive a new entry during the telnet.

    What's going wrong here?

    Sven

  4. #4
    asfik is offline Junior Member
    Join Date
    Jan 2008
    Location
    Jakarta, Indonesia
    Posts
    8
    Rep Power
    7

    Default

    Same problem here with latest version of Zimbra.

    Zimbra version: 5.0.9_GA_2533.UBUNTU8_64.20080814162915
    Ubuntu 8.04 64 bit version

    Timeout while loading Zimbra Admin Console and no error reporting.

    Any fix?

  5. #5
    asfik is offline Junior Member
    Join Date
    Jan 2008
    Location
    Jakarta, Indonesia
    Posts
    8
    Rep Power
    7

    Default

    Sorry, it's firewall issue. After allowing port 7071, the problem solved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. [SOLVED] ZCS 5.0.1 and admin console problems (SSH?)
    By nsmarler in forum Administrators
    Replies: 3
    Last Post: 07-21-2008, 10:23 PM
  3. Replies: 1
    Last Post: 04-10-2008, 03:56 AM
  4. Silly mistake -- now cant log into admin console
    By animasana in forum Administrators
    Replies: 10
    Last Post: 07-05-2007, 04:00 AM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •