Results 1 to 3 of 3

Thread: Signature Changes to old version

  1. #1
    dino is offline Intermediate Member
    Join Date
    Aug 2007
    Posts
    15
    Rep Power
    7

    Default Signature Changes to old version

    Hi,

    We're running ZCS 5.06
    Some users have reported that their signature has changed to an old version. In other words, signatures that had been used in the past and that were modified are mysteriously coming back. Furthermore, in some cases the new signature appears again for a few days only to be replaced again by the old one.
    This is happening for some users who use Outlook 2003 or the web interface.

    Has anybody seen this?
    Any solutions or suggestions for what may be happening?
    I haven't been able to replicate it here, but I'm receiving reports for various users. It seems to happen sporadically.

  2. #2
    browland is offline Senior Member
    Join Date
    Feb 2008
    Posts
    54
    Rep Power
    7

    Default

    I have the same issue using Firefox 2.0.16 and 3.0. We have not seen this in any outlook client, however understanding Zimbra communication I can see how this could happen if you have the OL Connector installed. This appears to be tied to a Cache file (or something used to hold/save data) which can not be changed due to permissions or possible file corruption. This issue has only happen on one user that I know of right now out of 415.
    Bill Rowland MCDST MCSA MCSE

  3. #3
    Chewie71 is offline Trained Alumni
    Join Date
    Sep 2006
    Location
    Illinois
    Posts
    374
    Rep Power
    8

    Default

    We're on 5.0.6 still too and I've had one user report this out of 15,000. At the time I chalked it up to user error as I'd seen no other reports of this. Maybe it is an issue?

    We're jumping to 5.0.9 when it comes out shortly though....so I probably will wait and see if it happens again after we upgrade.

    Matt

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 02-01-2009, 12:01 AM
  2. migrate20070809-Signatures.pl?
    By j.mc in forum Installation
    Replies: 4
    Last Post: 06-11-2008, 09:52 AM
  3. Debian - Upgrade from 4.5.6
    By magikman in forum Installation
    Replies: 1
    Last Post: 01-19-2008, 12:59 PM
  4. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 09:36 AM
  5. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 09:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •