Results 1 to 2 of 2

Thread: zmmailboxdctl is not running

  1. #1
    surasit_a is offline Junior Member
    Join Date
    Jun 2008
    Posts
    6
    Rep Power
    7

    Default zmmailboxdctl is not running

    Help me please
    my zimbra server is cat not access to https://zimbraserver:7071 and get from outlook i'm run zmcontrol status

    [zimbra@mgcinter2 ~]$ zmcontrol status
    Host zimbra.modernform.co.th
    antispam Running
    antivirus Running
    imapproxy Running
    ldap Running
    logger Running
    mailbox Stopped
    zmmailboxdctl is not running
    mta Running
    snmp Running
    spell Running
    stats Running

    and tail -f /var/log/zimbra.log

    [root@mgcinter2 ~]# tail -f /var/log/zimbra.log
    Jul 8 12:05:24 mgcinter2 zmmailboxdmgr[23759]: assuming no other instance is running
    Jul 8 12:05:24 mgcinter2 zmmailboxdmgr[23759]: no manager process is running
    Jul 8 12:06:31 mgcinter2 zmmailboxdmgr[24428]: status requested
    Jul 8 12:06:31 mgcinter2 zmmailboxdmgr[24428]: stale pid 17213 found in /opt/zimbra/log/zmmailboxd.pid: No such process
    Jul 8 12:06:31 mgcinter2 zmmailboxdmgr[24428]: assuming no other instance is running
    Jul 8 12:06:31 mgcinter2 zmmailboxdmgr[24428]: no manager process is running
    Jul 8 12:06:31 mgcinter2 zmmailboxdmgr[24490]: status requested
    Jul 8 12:06:31 mgcinter2 zmmailboxdmgr[24490]: stale pid 17213 found in /opt/zimbra/log/zmmailboxd.pid: No such process
    Jul 8 12:06:31 mgcinter2 zmmailboxdmgr[24490]: assuming no other instance is running
    Jul 8 12:06:31 mgcinter2 zmmailboxdmgr[24490]: no manager process is running

    and mailbox.log

    [root@mgcinter2 log]# tail -f mailbox.log
    2008-07-07 18:07:02,580 INFO [IndexReadersCache-Sweeper] [] IndexReadersCache - IndexReadersCache-Sweeper thread exiting
    2008-07-07 18:07:02,697 INFO [Shutdown] [] RedoLogManager - Logged: 4 items, 30.75ms/item
    2008-07-07 18:07:02,697 INFO [IncomingDirectorySweeper] [] FileBlobStore - IncomingDirectorySweeper thread exiting
    2008-07-07 18:07:02,697 INFO [Shutdown] [] extensions - Destroying extensions
    2008-07-07 18:07:02,743 INFO [Shutdown] [] extensions - Destroyed extension nginx-lookup: com.zimbra.cs.nginx.NginxLookupExten...extension.ZimbraExtensionClassLoader@e80740
    2008-07-07 18:07:02,744 INFO [Shutdown] [] extensions - Destroyed extension com_zimbra_cert_manager: com.zimbra.cert.ZimbraCertMgrExt@com...t ension.ZimbraExtensionClassLoader@292cb2
    2008-07-07 18:07:02,744 INFO [Shutdown] [] extensions - Destroyed extension clamscanner: com.zimbra.clam.ClamScanner@com.zimb...tensio n.ZimbraExtensionClassLoader@14b9a74
    2008-07-07 18:07:02,744 INFO [Shutdown] [] extensions - Destroyed extension zimbrasamba: com.zimbra.ldaputils.ZimbraLDAPUtils...extension.ZimbraExtensionClassLoader@1304043
    2008-07-07 18:07:02,745 INFO [Shutdown] [] soap - Servlet SoapServlet shutting down
    2008-07-07 18:07:02,757 INFO [Shutdown] [] log - Shutdown hook complete


    please help me. for solve this problem

    Thank you very much

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Hm, those log sections don't tell us a lot as to the original cause. zmcontrol stop, then grab those log sections of /var/log/zimbra.log & /opt/zimbra/log/mailbox.log created after a zmcontrol start.
    (/opt/zimbra/log/zmmailboxd.out would also be good to examine)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Outlook no longer updating
    By jeremy.pratt in forum Zimbra Connector for BlackBerry
    Replies: 10
    Last Post: 05-30-2008, 03:22 PM
  2. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  3. Can't seem to get global in BES
    By sdemeyer in forum Zimbra Connector for BlackBerry
    Replies: 12
    Last Post: 03-19-2008, 08:22 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •