Results 1 to 4 of 4

Thread: [SOLVED] Zimbra support line down. How do I get U1 support?

  1. #1
    peng1can is offline Senior Member
    Join Date
    Aug 2007
    Location
    Indianapolis
    Posts
    54
    Rep Power
    7

    Default [SOLVED] Zimbra support line down. How do I get U1 support?

    Hopefully I'm not doing something stupid, but I've tried calling the zimbra support line from both a land line and a cell phone and I'm being told that the "number is incorrect" for both the regular and toll-free number.

    My server went awry during an upgrade from 5.0.5 to 5.0.7 and our servers are down. How do I contact zimbra for support? I've opened a U1 ticket, but is anyone even going to see that anytime soon?

    Thanks
    Last edited by peng1can; 07-06-2008 at 01:05 PM.

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Thanks for pointing that out (I let the team know)

    Regarding the error in your ticket:
    ERROR: service.FAILURE (system failure: ZimbraLdapContext) (cause: javax.net.ssl.SSLPeerUnverifiedException hostname of the server 'server.domain.com' does not match the hostname in the server's certificate.)
    See http://www.zimbra.com/forums/adminis...e-failure.html

    An easy workaround is to:
    zmlocalconfig -e zimbra_require_interprocess_security=0
    Then run zmsetup.pl again.

    Other workarounds are listed in Bug 29600 - provide a configurable way to allow mismatched certificate for java to LDAP starttls

  3. #3
    peng1can is offline Senior Member
    Join Date
    Aug 2007
    Location
    Indianapolis
    Posts
    54
    Rep Power
    7

    Default

    Thanks, I found that thread shortly after posting and have things running again. FYI, somewhere in that thread it said that wildcard certs should be OK. I'm using a wildcard cert and obviously had the same error, so that advice may be incorrect.

  4. #4
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Thanks for the note, I mentioned it in the other thread - marking this one [solved] - they're looking into the phone issues.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 02:20 AM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  3. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •