Results 1 to 5 of 5

Thread: Zimbra Domain-Masquerade & POP3 Connector

  1. #1
    metty is offline New Member
    Join Date
    Jul 2008
    Posts
    3
    Rep Power
    7

    Default Zimbra Domain-Masquerade & POP3 Connector

    Hello everybody!

    I'm new with Zimbra, so I've installed a Testserver.
    My plan is to replace a MS SBS 2003 with Exchange 2003.

    With the Exchange 2003 I use the POP3-Connector to collect Mails from a provider and use a Smarthost for sending Mails to the outside. The Mails sent through the Smarthost are masqueraded to the official Domainname (company.com). Since the SBS 2003 has it's own DNS-Server, the internal Domainname is "company.local". With this "masquerading", everything works fine...

    Now, I want to replace this configuration with Zimbra.
    Is it possible to configure a global POP3-Connector with Zimbra Admin-Console, or do I have to use fetchmail?
    The other problem is, how do I "masquerade" the internal domain (company.local) to the official domain (company.com)? Just add an additional Domain in the Admin-Console?
    I'll use a Smarthost for the delivery, but this smarthost doesn' t rewrite the Domainname to "company.com", so the Zimbraserver should do this, otherwise the recipient get a Mail from the Domain "company.local".

    I hope you can give me a hand.
    Thank you!
    Last edited by metty; 07-03-2008 at 05:36 AM.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,501
    Rep Power
    57

    Default

    Quote Originally Posted by metty View Post
    Now, I want to replace this configuration with Zimbra.
    Is it possible to configure a global POP3-Connector with Zimbra Admin-Console, or do I have to use fetchmail?
    The POP3 connector in Zimbra is a user set feature, the problem with using one external mailbox for your mail is that it should be a Multi-Drop mailbox and most are not (that causes problems rectrieving email). My suggestion would be to get mail delivered directly to your Zimbra server and the correct recipient and avoid the problems with external mail accounts. Obviously, if people are going to send you mail directly then you'll need valid external DNS A & MX records.


    Quote Originally Posted by metty View Post
    The other problem is, how do I masquerade the internal domain (company.local) to the official domain (company.com)? Just add an additional Domain in the Admin-Console?
    You should create the domain that you want (i.e. a valid domain name and the one everyone will send mail to) on your server and if you're behind a NAT device then you'll need a Split DNS set-up.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    metty is offline New Member
    Join Date
    Jul 2008
    Posts
    3
    Rep Power
    7

    Default

    Quote Originally Posted by phoenix View Post
    The POP3 connector in Zimbra is a user set feature, the problem with using one external mailbox for your mail is that it should be a Multi-Drop mailbox and most are not (that causes problems rectrieving email). My suggestion would be to get mail delivered directly to your Zimbra server and the correct recipient and avoid the problems with external mail accounts. Obviously, if people are going to send you mail directly then you'll need valid external DNS A & MX records.


    You should create the domain that you want (i.e. a valid domain name and the one everyone will send mail to) on your server and if you're behind a NAT device then you'll need a Split DNS set-up.
    Oh, I've forgot the fact, that I'll use a Smarthost for the delivery...

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,501
    Rep Power
    57

    Default

    Quote Originally Posted by metty View Post
    Oh, I've forgot the fact, that I'll use a Smarthost for the delivery...
    That doesn't make any difference to my answer or suggestions.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    metty is offline New Member
    Join Date
    Jul 2008
    Posts
    3
    Rep Power
    7

    Default

    Quote Originally Posted by phoenix View Post
    That doesn't make any difference to my answer or suggestions.
    Ok, thanks...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  2. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  3. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •