Is it possible to install the Calendar Scheduler zimlet that is released with 5.0.7 on a 5.0.6 system? I should have tried it before upgrading my test system.