Page 2 of 11 FirstFirst 1234 ... LastLast
Results 11 to 20 of 103

Thread: Zimbra Integration With Samba - Ubuntu Based

  1. #11
    msghaleb is offline Starter Member
    Join Date
    Jul 2008
    Posts
    2
    Rep Power
    7

    Default Thanks a Million

    Hi Guys,

    Thanks for correcting the spelling mistakes, and for the comments, please feel free to post the comment directly there (if you want) and of course you can mail me the typos ..etc.

    At the end this what worked for me and as I am Ubuntu and Zimbra fan I customized it a bit for Ubuntu.

    With all respect to the refrences I used

    Thank you.

    MG

  2. #12
    mahmoud is offline Senior Member
    Join Date
    Jun 2008
    Location
    Dubai
    Posts
    53
    Rep Power
    7

    Default hi

    hello mohamed , excellent work.

    Best Regards and God Bless

  3. #13
    rnajmabadi is offline Starter Member
    Join Date
    Sep 2008
    Posts
    1
    Rep Power
    6

    Default zimbra 5.0.9 - Ubuntu 8.04 posix and samba

    Hi evrebody,

    First of all thanks for the great howto.

    I just installed zcs-5.0.9 on Ubuntu 8.04 with posix and samba integration in a lab using your guide with small adaptations. I have however a problem with admin extensions in the GUI. When I want to add a Posix Group I do not see the "Samba Group" tab. I imagine that this tab allows to link a Posix group with a Samba domain.
    Any hint as why this tab may not be visible and what exactly it performs would be appreciated.

    Thanks,

    Ramin

  4. #14
    lithorus is offline Loyal Member
    Join Date
    Jul 2008
    Location
    openhagen
    Posts
    81
    Rep Power
    7

    Default

    Quote Originally Posted by rnajmabadi View Post
    Hi evrebody,

    First of all thanks for the great howto.

    I just installed zcs-5.0.9 on Ubuntu 8.04 with posix and samba integration in a lab using your guide with small adaptations. I have however a problem with admin extensions in the GUI. When I want to add a Posix Group I do not see the "Samba Group" tab. I imagine that this tab allows to link a Posix group with a Samba domain.
    Any hint as why this tab may not be visible and what exactly it performs would be appreciated.

    Thanks,

    Ramin
    Is the domain proberly added and associated with the right sid?

  5. #15
    msghaleb is offline Starter Member
    Join Date
    Jul 2008
    Posts
    2
    Rep Power
    7

    Default

    for me it seams to be domain issue, in the Howto, zimbra is the server name and tm.local is the domain name.

    FQDN = zimbra.tm.local

    make sure to follow in the same way in regards with your setup, its kinda commen problem by the way.

    If you are sure let us know

    Thank you.

    M. Ghaleb

  6. #16
    stegbth is offline Special Member
    Join Date
    Sep 2008
    Posts
    134
    Rep Power
    6

    Default

    hallo everybody,

    what happen's to account-information on zimbra upgrade? cause when the schema get change'd the upgrade would fail or not?

    so it would be most interersting, when the posix/samba addon's are included directly in the zimbra release.

    greetings
    thomas

  7. #17
    lithorus is offline Loyal Member
    Join Date
    Jul 2008
    Location
    openhagen
    Posts
    81
    Rep Power
    7

    Default

    Quote Originally Posted by stegbth View Post
    hallo everybody,

    what happen's to account-information on zimbra upgrade? cause when the schema get change'd the upgrade would fail or not?

    so it would be most interersting, when the posix/samba addon's are included directly in the zimbra release.

    greetings
    thomas
    An upgrade shouldn't fail. From the tutorial :
    Please note: upgrading Zimbra will overwrite any changes made to /opt/zimbra/conf/slapd.conf.in
    I would recommend you to back up slapd.conf.in before any upgrade, and restore immediately after.

  8. #18
    stegbth is offline Special Member
    Join Date
    Sep 2008
    Posts
    134
    Rep Power
    6

    Default

    thanx for the answer,

    but what is about the xml-file's,
    what does slapd "say" when there are attribute's in the database are attributes, which are not defined in the schema?

    greetings
    thomas

  9. #19
    trakkert is offline Intermediate Member
    Join Date
    Oct 2008
    Posts
    16
    Rep Power
    6

    Default

    After succesfully following the integration guide at howtoforge, Zimbra Integration With Samba - Ubuntu Based (Similar To AD And Exchange) | HowtoForge - Linux Howtos and Tutorials, I had to remove my root alias in order to:

    Grant privileges to the domain admins group.
    smbpasswd -a root

    This lead to a problem that i cant re-add my the root alias, which means im missing all the mail from cron+++

    This is the error message from the log:
    2008-10-14 15:12:28,059 WARN [btpool0-24] [name=xxx@foo.com;mid=4;ip=10.100.130.207;ua=Zimbra WebClient - FF3.0 (Win);] account - target for alias root@foo.com does not exist, removing dangling alias
    2008-10-14 15:12:28,100 WARN [btpool0-24] [name=xxx@foo.com;mid=4;ip=10.100.130.207;ua=Zimbra WebClient - FF3.0 (Win);] account - unable to remove alias object: root@foo.com com.zimbra.cs.account.AccountServiceException: email address already exists: root@foo.com

    And I cant find any aliases or accounts for root in my zimbra admin GUI. So how can i re-add the alias for root?

  10. #20
    lithorus is offline Loyal Member
    Join Date
    Jul 2008
    Location
    openhagen
    Posts
    81
    Rep Power
    7

    Default

    You can easily have extra attributes which slap doesn't know about AFAIK. However if there are extra schema's applied to a user which it doesn't know about it might ignore the user.

    For instance after I made an upgrade from 5.0.9 to 5.0.10 it seemed that almost all users were gone, but they appeared after I added the correct schema's.

Page 2 of 11 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  3. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •