Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: [SOLVED] Moving ZCS to new server - fails

  1. #11
    scarrington is offline Member
    Join Date
    Jun 2008
    Posts
    10
    Rep Power
    7

    Default

    I am gonna try that out Bart. Thanks for your help!
    Steve Carrington

  2. #12
    scarrington is offline Member
    Join Date
    Jun 2008
    Posts
    10
    Rep Power
    7

    Default Trying again

    Well, this afternoon I am taking the old server offline and moving the zimbra folder to the new one. Hopefully by noon tomorrow, things will be running on the new server. It looks like it will take 12-15 hours to rsync the folder over. Not sure why it is taling so long, there is only 50 gig of data in the folder.
    Steve Carrington

  3. #13
    bart is offline Intermediate Member
    Join Date
    Apr 2008
    Posts
    21
    Rep Power
    7

    Default

    Hi


    connect the servers to Gbit ethernet switch , this can help to reduce the rsync time.

    regards.

  4. #14
    scarrington is offline Member
    Join Date
    Jun 2008
    Posts
    10
    Rep Power
    7

    Default Worked?

    I think all is good. Itr went MUCH faster than syncing just the backups. Gig on both sides. I am just testing now. All seems fine. Checking stats now to verify that the data is good there. Will the stats start reflecting the new hard drive size immediately?
    Steve Carrington

  5. #15
    scarrington is offline Member
    Join Date
    Jun 2008
    Posts
    10
    Rep Power
    7

    Thumbs up Fixed!

    All is working on new server. Thanks for all the help. I was never able to get it to work with a real backup from the original server though. I am very concerned about disaster recovery procedures. Looks like right now my only option is to rsync the entire Zimbra folder maybe once a week and also rsync off each backup. Hopefully this would allow me to restore the Zimbra app and configs and then restore a backup. Does anyone already have a cron scipt out there to make this type of thing happen? Again - thanks for the help!
    Steve Carrington

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem With Moving ZCS to New Server
    By LMStone in forum Installation
    Replies: 42
    Last Post: 03-29-2011, 01:30 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. Moving from FOSS to NE server - mysql problem
    By zzzzsg in forum Administrators
    Replies: 5
    Last Post: 03-18-2008, 03:11 PM
  4. [SOLVED] Moving ZCS to new server
    By Bill Brock in forum Administrators
    Replies: 8
    Last Post: 02-26-2008, 11:29 AM
  5. Moving Zimbra to New Server
    By Jazzhands in forum Installation
    Replies: 1
    Last Post: 08-03-2007, 06:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •