Results 1 to 7 of 7

Thread: [SOLVED] How to upgrade from 5.01 to current?

  1. #1
    adavis is offline Intermediate Member
    Join Date
    Jan 2008
    Posts
    19
    Rep Power
    7

    Exclamation [SOLVED] How to upgrade from 5.01 to current?

    Our monthly maintenance schedule is coming up and i notice we are behind in version for zimbra opensource.

    How would i go about uprading to the newer version. I downloaded the latest install.

    I am currently running CentOS 5.

    I searched the forums and google and couldn't find info on how to do this.

    Thank you for your responses.

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    1) Take a backup
    2) Take another just in case
    3) ./install.sh --platform-override

  3. #3
    adavis is offline Intermediate Member
    Join Date
    Jan 2008
    Posts
    19
    Rep Power
    7

    Default

    thanks will try that out on Sunday. The nice thing i think is that we run this on a VMWARE. We do back it up every night and i also will take a snap shot. Does that make sense? Also for snap shot does the zimbra service need to be down?

    I'm assuming the --platform-override is the command to tell it to update the files?

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Quote Originally Posted by adavis View Post
    thanks will try that out on Sunday. The nice thing i think is that we run this on a VMWARE. We do back it up every night and i also will take a snap shot. Does that make sense? Also for snap shot does the zimbra service need to be down?
    Really the answer is yes otherwise a transaction(email) could be in a transient state

    Quote Originally Posted by adavis View Post
    I'm assuming the --platform-override is the command to tell it to update the files?
    No, it is because CentOS is not a officially supported platform

  5. #5
    adavis is offline Intermediate Member
    Join Date
    Jan 2008
    Posts
    19
    Rep Power
    7

    Default

    so once i start the install it will detect an install already present and therefore update it?

  6. #6
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Indeed it will

  7. #7
    adavis is offline Intermediate Member
    Join Date
    Jan 2008
    Posts
    19
    Rep Power
    7

    Default

    Thank you for your help. Will mark this a solution on Monday morning if it works

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Which do we Upgrade First, Zimbra, or the Connector?
    By darkdune in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 03-20-2008, 05:11 PM
  2. error alert after upgrade from 4.5.10 to 5.01
    By admin1 in forum Installation
    Replies: 1
    Last Post: 01-23-2008, 08:58 AM
  3. Replies: 2
    Last Post: 10-04-2007, 03:20 PM
  4. Bad 5.0b2 upgrade
    By JoshuaPrismon in forum Installation
    Replies: 1
    Last Post: 07-26-2007, 07:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •