Results 1 to 4 of 4

Thread: Zimbra not startimg...

  1. #1
    timothyalangorman is offline Special Member
    Join Date
    May 2007
    Posts
    173
    Rep Power
    8

    Default Zimbra not startimg...

    My zimbra service is not starting.
    after no web interface I restarted the service.



    zimbra@cpe:/root$ zmcontrol status
    Unable to determine enabled services from ldap.
    Cannot determine services - exiting


    zimbra@cpe:/root$ zmcontrol start
    Host cpe.cortpump.com
    Starting ldap...Done.
    FAILED

  2. #2
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    check your zimbra.log for any ldap errors. it could be something like this

    [SOLVED] LDAP / slapd - Database environment corrupt (Issue & Solution)

  3. #3
    timothyalangorman is offline Special Member
    Join Date
    May 2007
    Posts
    173
    Rep Power
    8

    Default No errors with ldap.....TLS issues though...

    I'm getting TLS errors....

    Is there a 'specific way to regenerated these? Or is My issues beyond that?
    thanks
    BTW I use NE at the main office and this is a sister company on 4.5.10 non NE...
    thanks
    timg



    Jun 25 07:36:00 localhost postfix/smtpd[13120]: connect from server88-208-251-123.live-servers.net[88.208.251.123]
    Jun 25 07:36:00 localhost postfix/smtpd[13121]: warning: cannot get certificate from file /opt/zimbra/conf/smtpd.crt
    Jun 25 07:36:00 localhost postfix/smtpd[13121]: warning: TLS library problem: 13121:error:02001002:system library:fopen:No such file or director$
    Jun 25 07:36:00 localhost postfix/smtpd[13121]: warning: TLS library problem: 13121:error:20074002:BIO routines:FILE_CTRL:system lib:bss_file.c:$
    Jun 25 07:36:00 localhost postfix/smtpd[13121]: warning: TLS library problem: 13121:error:140DC002:SSL routines:SSL_CTX_use_certificate_chain_fi$
    Jun 25 07:36:00 localhost postfix/smtpd[13121]: cannot load RSA certificate and key data

  4. #4
    timothyalangorman is offline Special Member
    Join Date
    May 2007
    Posts
    173
    Rep Power
    8

    Default Will this work?


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 02:20 AM
  2. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  3. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  4. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  5. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •