Results 1 to 6 of 6

Thread: FAILURE Method: GetMailQueueInfoRequest

  1. #1
    MOlin is offline Active Member
    Join Date
    Nov 2007
    Posts
    28
    Rep Power
    7

    Default FAILURE Method: GetMailQueueInfoRequest

    I'm getting this error when selecting the Mail Queues option under Tools:

    Server error encountered Message: system failure: server zimbra.pubgroup.com zimbraRemoteManagementPrivateKeyPath (/opt/zimbra/.ssh/zimbra_identity) does not exist Error code: service.FAILURE Method: GetMailQueueInfoRequest Details:soap:Receiver

    The mail queue will not display any data. All other functions seem to work fine.

    Any help appreciated.

    -Mike

    Mac OS X (10.4.11), 6Gb memory, (2) 1TB (RAID1)

  2. #2
    cam34 is offline Member
    Join Date
    Feb 2008
    Posts
    11
    Rep Power
    7

    Default

    Same issue here.
    Would like to know the answer also.....
    Debian Stable.

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Quote Originally Posted by cam34 View Post
    Same issue here.
    Would like to know the answer also.....
    Debian Stable.
    There's a wealth of information in the forums if you search for GetMailQueueInfoRequest - that should be your first step in troubleshooting. See if sshd is running on port 22 and regenerating the keys.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    cam34 is offline Member
    Join Date
    Feb 2008
    Posts
    11
    Rep Power
    7

    Default

    It appears that when clicking Mail Queues, Zimbra tries to SSH to its self (or server with the queues on it) and make a query?

    Zimbra wasn't in my sshd config AllowUsers line so it would fail. Adding zimbra fixed the problem for me.

  5. #5
    MOlin is offline Active Member
    Join Date
    Nov 2007
    Posts
    28
    Rep Power
    7

    Default

    Quote Originally Posted by cam34 View Post
    It appears that when clicking Mail Queues, Zimbra tries to SSH to its self (or server with the queues on it) and make a query?

    Zimbra wasn't in my sshd config AllowUsers line so it would fail. Adding zimbra fixed the problem for me.
    cam34,

    Can you explain in more detail how to change the sshd config to AllowUsers? This may help with my issue as well, I'm surprised know one else is having the same issue.

  6. #6
    MOlin is offline Active Member
    Join Date
    Nov 2007
    Posts
    28
    Rep Power
    7

    Default

    Quote Originally Posted by MOlin View Post
    cam34,

    Can you explain in more detail how to change the sshd config to AllowUsers? This may help with my issue as well, I'm surprised know one else is having the same issue.
    RESOLVED. The 5.0.8 upgrade last week resolved this issue, but still uncertain to what was the cause.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No response from Jetty on clean 5.02 OS install
    By cniknet in forum Administrators
    Replies: 0
    Last Post: 02-16-2008, 12:17 PM
  2. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  3. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  4. Yet another get.DirectContext issue
    By dccpark in forum Installation
    Replies: 5
    Last Post: 03-08-2006, 01:25 PM
  5. system failure: getDirectContext
    By avisser in forum Installation
    Replies: 3
    Last Post: 10-12-2005, 05:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •