Results 1 to 3 of 3

Thread: Using Zimbra Web Client as Windows Default email program

  1. #1
    shanew is offline Starter Member
    Join Date
    Jun 2008
    Posts
    2
    Rep Power
    6

    Default Using Zimbra Web Client as Windows Default email program

    I'm looking for a way to add the Zimbra web client as an option in the drop down list to select it as the default email client. This can be found under control panel - Internet Options - Programs - E-mail When searching for a solution there are many programs that add a registry key IE Act! Eudora, Hotmail. If Hotmail can do it Zimbra should be able to as well. Thanks Shane

  2. #2
    alexkelly is offline Trained Alumni
    Join Date
    Oct 2007
    Location
    Columbus, OH
    Posts
    70
    Rep Power
    7

    Default

    I don't think you can do that without some client to run that intercepts MAPI calls and shifts them over to Zimbra. In the case of hotmail, I'm guessing there is something inside windows that handles that, since it is an MS thing. If you were to use Yahoo! mail, you have to have the Yahoo! messenger installed in order to do it. I haven't followed it too closely recently, but this sounds like something the Zimbra toaster could be made to handle at some point.

    You can redirect mailto links though...See this blog post

    This will send the entire mailto link, so you have to do something to sanitize it and redirect it to zimbra. I wrote a little PHP script that I point to in the registry setting.

  3. #3
    shanew is offline Starter Member
    Join Date
    Jun 2008
    Posts
    2
    Rep Power
    6

    Default

    Thanks for the quick reply. I just tried the toaster app. and you are correct it adds the calls but opens IE instead of my default browser Firefox 2.0

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra .pids / service monitoring
    By bin2hex in forum Administrators
    Replies: 24
    Last Post: 04-03-2010, 09:12 PM
  2. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  5. Replies: 16
    Last Post: 09-07-2006, 06:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •