Results 1 to 2 of 2

Thread: [SOLVED] after 5.0.5 -> 5.0.6 ldap verbose logging

  1. #1
    maumar is offline Elite Member
    Join Date
    Mar 2007
    Small village in the center of Italy
    Rep Power

    Default [SOLVED] after 5.0.5 -> 5.0.6 ldap verbose logging

    I have just finisched to upgrade Centos5 5.0.5 to 5.0.6 and as usual, the fistr command is:
    tail -f /var/log/zimbra.log
    to check if everything is ok

    i see with my surprise a lot of ldap very verbose log
    what has changed?



  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Rep Power


    Cross link: [SOLVED] Large number of slapd connections (ignore the misleading title)

    Short directions-

    If you want it 5.0.5 & prior style:
    zmlocalconfig -e ldap_log_level=32768
    zmcontrol stop/start

    To set back to the new 5.0.6 style:
    zmlocalconfig -e ldap_log_level=16640
    zmcontrol stop/start

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LDAP Cannot bind on migration to new server
    By neekster in forum Migration
    Replies: 23
    Last Post: 03-09-2009, 02:08 AM
  2. upgrading from 5.0.4 to 5.0.5 opensource
    By smoke in forum Installation
    Replies: 4
    Last Post: 10-19-2008, 10:38 AM
  3. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM
  4. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  5. Replies: 4
    Last Post: 11-15-2006, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts