Results 1 to 2 of 2

Thread: auto reply doesn't work on forwarded messages

  1. #1
    borispr is offline Active Member
    Join Date
    Sep 2007
    Posts
    36
    Rep Power
    7

    Default auto reply doesn't work on forwarded messages

    auto reply works if mail addressed to exactly to mailbox address. If message is forwarded from another mailbox auto reply doesn't work.
    Is it normal behavior?

  2. #2
    dwmtractor's Avatar
    dwmtractor is offline Moderator
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    9

    Default

    I believe that's normal. The address that gets the autoreply would be the one that forwarded the message, not the original sender. Email systems don't distinguish between auto-forwarded messages and those for which you clicked "forward."
    Cheers,

    Dan

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. Replies: 2
    Last Post: 01-02-2008, 12:37 PM
  3. Replies: 2
    Last Post: 07-31-2007, 11:17 PM
  4. Replies: 1
    Last Post: 06-21-2007, 05:13 AM
  5. Spam assassain not traiing properly!
    By Mike T in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 01:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •