Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: [SOLVED] Unable to open zimbra web (https)console.

  1. #1
    nishith's Avatar
    nishith is offline Special Member
    Join Date
    Jun 2008
    Location
    india
    Posts
    125
    Rep Power
    7

    Unhappy [SOLVED] Unable to open zimbra web (https)console.

    Hi,

    i have just installed zcs open source mail server successfully without any errors.
    After the installation,i tried to open zimbra web console for user mgmt & to customize my zimbra mail server.

    But, by typing the url :-"https://name:7071/zimbraAdmin" - it says,This page can not be displayed.

    Anybody can tell me what's the reason?

    i have installed zimbra on Fedora Core 7 & the "httpd" service is off. Does zimbrs uses it's own httpd service? What to do?

    Note:- Enabling httpd service of fedora,i can see default apache page,but zimbra isn't working.

    please tell me what to do.

    Also check this. - "zmcontrol status" command is showing

    antispam Running
    antivirus Running
    imapproxy Running
    ldap Running
    mailbox Stopped
    mysql.server is not running
    zmmailboxdctl is not running
    mta Running
    snmp Running
    spell Running
    stats Stopped


    "netstat -an | grep 7071" command shows there is not active port on zimbra.What to do?



    Thanks & Waiting,
    Nishith N.Vyas.
    Last edited by nishith; 06-02-2008 at 01:42 AM.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,474
    Rep Power
    56

    Default

    Look in the log files and see what errors you get when you try to start Zimbra.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    nishith's Avatar
    nishith is offline Special Member
    Join Date
    Jun 2008
    Location
    india
    Posts
    125
    Rep Power
    7

    Default

    Dear Sir,

    Below is my /var/log/zimbra.log file status.

    Jun 2 15:34:05 renovau zimbramon[26455]: 26455:info: 2008-06-02 15:34:01, STATUS: webmail.renovau.co.in: imapproxy: Running
    Jun 2 15:34:05 renovau zimbramon[26455]: 26455:info: 2008-06-02 15:34:01, STATUS: webmail.renovau.co.in: ldap: Running
    Jun 2 15:34:05 renovau zimbramon[26455]: 26455:info: 2008-06-02 15:34:01, STATUS: webmail.renovau.co.in: mailbox: Stopped
    Jun 2 15:34:05 renovau zimbramon[26455]: 26455:info: 2008-06-02 15:34:01, STATUS: webmail.renovau.co.in: mta: Running
    Jun 2 15:34:05 renovau zimbramon[26455]: 26455:info: 2008-06-02 15:34:01, STATUS: webmail.renovau.co.in: snmp: Running
    Jun 2 15:34:05 renovau zimbramon[26455]: 26455:info: 2008-06-02 15:34:01, STATUS: webmail.renovau.co.in: spell: Running
    Jun 2 15:34:05 renovau zimbramon[26455]: 26455:info: 2008-06-02 15:34:01, STATUS: webmail.renovau.co.in: stats: Stopped
    Jun 2 15:34:39 renovau zmmailboxdmgr[27016]: status requested
    Jun 2 15:34:39 renovau zmmailboxdmgr[27016]: stale pid 25221 found in /opt/zimbra/log/zmmailboxd.pid: No such process
    Jun 2 15:34:39 renovau zmmailboxdmgr[27016]: assuming no other instance is running
    Jun 2 15:34:39 renovau zmmailboxdmgr[27016]: no manager process is running
    Jun 2 15:34:47 renovau zmmailboxdmgr[27497]: status requested
    Jun 2 15:34:47 renovau zmmailboxdmgr[27497]: stale pid 25221 found in /opt/zimbra/log/zmmailboxd.pid: No such process
    Jun 2 15:34:47 renovau zmmailboxdmgr[27497]: assuming no other instance is running
    Jun 2 15:34:47 renovau zmmailboxdmgr[27497]: no manager process is running
    Jun 2 15:34:49 renovau zmmailboxdmgr[27563]: status requested
    Jun 2 15:34:49 renovau zmmailboxdmgr[27563]: stale pid 25221 found in /opt/zimbra/log/zmmailboxd.pid: No such process
    Jun 2 15:34:49 renovau zmmailboxdmgr[27563]: assuming no other instance is running
    Jun 2 15:34:49 renovau zmmailboxdmgr[27563]: no manager process is running


    IBy using "zmcontrol start" command,all service will get activated only for 4/5 mintues,but then after,it is not working.

    Please respond.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,474
    Rep Power
    56

    Default

    What errors are you seeing in the logs that relate to the services shutting down
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    nishith's Avatar
    nishith is offline Special Member
    Join Date
    Jun 2008
    Location
    india
    Posts
    125
    Rep Power
    7

    Default

    How to cehck logs in zimbra? I got this location of zimbra logs.
    /var/log/zimbralog

    It is giving me many errors.Some of the errors are give below.

    Jun 2 16:54:05 webmail zimbramon[10894]: 10894:info: 2008-06-02 16:54:01, STATUS: webmail.renovau.co.in: stats: Stopped

    Jun 2 16:55:26 webmail zmmailboxdmgr[12887]: manager started mailboxd/JVM with pid 12888

    I can't understand why zimbra web console isn't working.!!!!!!!!! Please provide me some good documentation.

  6. #6
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Please do not double post! People will attempt to help you with your issues as soon as they can.

    Have you followed ZCS Single Server Install ?
    Last edited by uxbod; 06-02-2008 at 06:04 AM.

  7. #7
    nishith's Avatar
    nishith is offline Special Member
    Join Date
    Jun 2008
    Location
    india
    Posts
    125
    Rep Power
    7

    Default

    Sorry for double report. I will wait for the help...........

    By the way, this command is not giving any output.

    netstat -na | grep 7071

    The Result is nil. What to do?

    Tell me Is it compulsory to enable apache(httpd) service to activate zimbra web console? I have disabled apache service during installation of zcs.

    If apache is not compulsory,then How I will use zimbra web console? Please respond....

  8. #8
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Apache should be disabled as ZCS is powered by Jetty. Have you also disabled SELinux and IPTables ? Are you running it behind a firewall on a private LAN ? If so have you followed Split DNS - Zimbra :: Wiki ?

  9. #9
    nishith's Avatar
    nishith is offline Special Member
    Join Date
    Jun 2008
    Location
    india
    Posts
    125
    Rep Power
    7

    Default

    My Fedora Apache service is off & My zimbra server is directly visible on the internet. I have assigned a real ip on this server.So, If everything goes well, I'll make it live.This is my thought for zimbra.

    I will implement iptables security once my zimbra will go for public without any problems.

    Also tell me that by typing "netstat -an | grep 7071" why it is not giving me any result. There is noutput of this command. Port 7071 is not listening on my server.Is it true? How to enable 7071 port?
    Last edited by nishith; 06-02-2008 at 06:26 AM.

  10. #10
    nishith's Avatar
    nishith is offline Special Member
    Join Date
    Jun 2008
    Location
    india
    Posts
    125
    Rep Power
    7

    Default

    I have found this path. All the configuration files are located here.Check below path.

    /opt/zimbra/conf

    Here, httpd.conf file is available. Shall I modify this file to set my default DocumentRoot for zimbra web console?

    Waiting for your suggestion please.

    Nishith.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  3. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  4. Replies: 16
    Last Post: 09-07-2006, 06:39 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •