Results 1 to 7 of 7

Thread: No "Accept" button on appointment request

  1. #1
    gnyce is offline Advanced Member
    Join Date
    Aug 2007
    Location
    outside Philadelphia
    Posts
    214
    Rep Power
    8

    Default No "Accept" button on appointment request

    Have a strange one... when someone sends me an appointment, I don't get any Accept, Reject, Tentative buttons at all. Yes, this is the AJAX client. I tested with someone else, and it works when I send _them_ an appointment, but then I use their PC/browser to my account, and no buttons. At a loss as to what to look for. Anyone seen this?

    thanks,
    greg

  2. #2
    gnyce is offline Advanced Member
    Join Date
    Aug 2007
    Location
    outside Philadelphia
    Posts
    214
    Rep Power
    8

    Default

    OK, figured it out... I'm testing the Zimbra Blackberry Connector - since that is monitoring my account, it is somehow playing hob with that. As soon as I shut down the BES with connector, and has someone send me an appointment, the button showed up.

    Should this be flagged as a bug? I'll give it a quick search and see if anything is in bugzilla....

  3. #3
    LMStone's Avatar
    LMStone is offline Moderator
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,374
    Rep Power
    11

    Default

    Quote Originally Posted by gnyce View Post
    Have a strange one... when someone sends me an appointment, I don't get any Accept, Reject, Tentative buttons at all. Yes, this is the AJAX client. I tested with someone else, and it works when I send _them_ an appointment, but then I use their PC/browser to my account, and no buttons. At a loss as to what to look for. Anyone seen this?

    thanks,
    greg
    There was a bug on this; closed as fixed, which we have asked to have reopened. The bug references folder sharing, not meeting invites, but...

    At least for that bug, the workaround was for the invitee to switch to the html web client. The accept/decline buttons should then be visible, and after accepting (or declining) the invitee can switch back to the AJAX client.

    If this works for you, please append your request to have the bug reopened to the bug report.

    Hope that helps!
    Mark

    Bug 23582 - No Accept/Decline buttons on share request

  4. #4
    gnyce is offline Advanced Member
    Join Date
    Aug 2007
    Location
    outside Philadelphia
    Posts
    214
    Rep Power
    8

    Default

    Bug 27813 - Accept/Tentative/Decline buttons missing from meeting invite after view from Blackberry is probably a little closer, although it is still a slight variation. It is still listed as "uncomfirmed".

    I did try going back to the HTML client on past/previous appointment requests, per your suggestion, but there were no still no buttons to Accept, etc. My gut is this seems to be more related to the Bberry Connector than anything else....

    thanks,
    Greg

  5. #5
    gmsmith is offline Moderator
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    I am seeing the same thing. We are running 4.1.4.3 of the Blackberry Professional. Very annoying.

  6. #6
    tonyedisa Guest

    Default

    Hi,
    I'm recenly installed Zimbra 5.0.10 Community Edition with Ubuntu 6.04X64 and it has the same problem.
    Any Idea?¿

  7. #7
    Labat's Avatar
    Labat is offline Partner (VAR/HSP)
    Join Date
    Aug 2008
    Location
    Sioux Falls
    Posts
    12
    Rep Power
    7

    Default Sitll an issue?

    We have an account that is experiencing this still today in 5.0.15

    If we send them to the standard version it works fine. Does anyone know of a fix for this?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmprov mc default zimbraFeatureNotebookEnabled TRUE
    By nbhanji in forum Installation
    Replies: 11
    Last Post: 04-29-2008, 10:39 AM
  2. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 03:27 PM
  3. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 12:03 PM
  4. Replies: 26
    Last Post: 02-12-2007, 07:23 PM
  5. Replies: 20
    Last Post: 05-07-2006, 11:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •