Results 1 to 5 of 5

Thread: [SOLVED] Can't use Ajax client from one location

  1. #1
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default [SOLVED] Can't use Ajax client from one location

    One of my branch offices can only use the Standard HTML version to access Zimbra. I can logon to the same account from other locations using Ajax. But I cannot login to their or my or any account using the Ajax version. Browser doesn't matter. Three different PC's, IE and FF both act the same way.

    What particular log can I look at to see what might be happening. I don't believe it is a Zimbra problem. But I'm not sure what log to look at to see what is going on.

  2. #2
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default

    Another branch office having the same problem. They connect through a VPN to the home office and then through a proxy server to the mail server.

    I'll have to check the rest of the 94 offices this weekend. I knoe they all are not having the problem but they are all configured exactly the same way.

    The problem started after the upgrade to 5.0.6 FOSS.

  3. #3
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default

    I see now that it is 800x600 resolution causing this. Is this a bug to be fixed or by design.

    This is really unbelievable behavior. I don't like the Standard HTML version and can't believe I am forced to use it just because of using 800x600.

    What's next???

  4. #4
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Though you're already in that thread, for others/wrapup: I've posted a workaround in 800x600 redirect in 5.0.6

  5. #5
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default

    Thanks Mike! You're the Bomb. :-)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hardware requirements for Ajax client?
    By SPF in forum Administrators
    Replies: 1
    Last Post: 04-03-2008, 10:29 PM
  2. Replies: 6
    Last Post: 01-19-2008, 02:41 AM
  3. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM
  4. installation error during ldap setup
    By ljramos in forum Installation
    Replies: 23
    Last Post: 08-10-2007, 10:48 PM
  5. Using Ajax Web client on Windows 2000!
    By celeron in forum Administrators
    Replies: 1
    Last Post: 03-09-2007, 11:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •