Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: More issues in 5.0.6

  1. #1
    rajahd is offline Special Member
    Join Date
    Feb 2007
    Posts
    147
    Rep Power
    8

    Default More issues in 5.0.6

    Since installing 5.0.6 (which did fix some issues from 5.0.5!) some new problems have cropped up:

    * I have several users that POP3 into their account remotely. Clear text is enabled (and has been since we were on version 4.0.5) in the admin UI. As of the upgrade to 5.0.6 we're getting the error "cleartext logins disabled". I've verified it is checkmarked as enabled, I've even tried clearing and rechecking it. No luck. This is a work stoppage for us so is the most important to resolve if someone has some suggestions.

    * Several people have reported problems getting to their calendar. When they click the calendar tab a javascript error box will pop up saying "error getting appointments". This has not happened to anyone with previous versions. The users are reporting that closing and restarting their browser will usually fix the issue for a period of time. We have not established a set of steps that will actually reproduce the problem, it appears to happen at random. This issue has not happened to me personally but I don't use the calendar that much.

    * The Yahoo search box is back despite the option being set to false prior to the upgrade. I reset the option to false (/opt/zimbra/bin/zmprov mc default zimbraFeatureWebSearchEnabled FALSE) and tried restarting the mailbox as well as all Zimbra services. The search box simply will not go away. Is this a new bug or am I doing something wrong?


    Thanks for any help.

  2. #2
    rajahd is offline Special Member
    Join Date
    Feb 2007
    Posts
    147
    Rep Power
    8

    Default

    I found a solution to the cleartext issue in another thread after continuing to search. Apparently 5.0.6 reinstalled the imap/pop3 proxy (despite it being disabled prior to the upgrade). I performed the following commands suggested elsewhere which fixed the cleartext issue:
    zmprov ms zcs.server.name zimbraReverseProxyPop3StartTlsMode on

    zmprov ms zcs.server.name zimbraReverseProxyImapStartTlsMode on
    I don't need the proxy services, is there any advantage to disabling it and any way to keep it disabled?

  3. #3
    boblin is offline Senior Member
    Join Date
    Jun 2007
    Location
    Czech Republic, Prague
    Posts
    66
    Rep Power
    8

    Default

    The same problem for me.

  4. #4
    kurt.stenzel is offline Starter Member
    Join Date
    May 2008
    Posts
    2
    Rep Power
    7

    Default Same problem to us

    We updated our server yesterday and we have the same problem with the calendar for the users!
    When will there be a fixup?
    Regards
    Kurt

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Quote Originally Posted by kurt.stenzel View Post
    When will there be a fixup?
    If you have this problem, do you have the proxy installed and enabled and if you have did you try disabling it?

    Has anyone filed a bug report on this problem? That's the correct place to file reports.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    kurt.stenzel is offline Starter Member
    Join Date
    May 2008
    Posts
    2
    Rep Power
    7

    Default Problem seems to come with IE

    Hi,
    We trieded another webbrowser - Firefox - and there isn't any problem displaying the info in the calendar. Seems the comes from something inbetween Internet Explorer and Zimbra.

    Regards,
    Kurt

  7. #7
    jrefl5 is offline Advanced Member
    Join Date
    Nov 2007
    Location
    AZ, USA
    Posts
    205
    Rep Power
    7

    Default

    NRC,
    another thred points out this bug "Bug 28408 - Invalid request while attempting to access sub folder of shared briefcase" which is why I'm holding of and staying on 5.0.2
    Last edited by jrefl5; 06-03-2008 at 09:09 AM. Reason: quoting

  8. #8
    rajahd is offline Special Member
    Join Date
    Feb 2007
    Posts
    147
    Rep Power
    8

    Default

    The calendar issues do seem to be isolated to Internet Explorer. The users on FireFox do not get the popup error messages.

    I also still have not found a way to programatically get rid of the Yahoo search box so I'm going to hack the HTML files to get rid of it. I've advised our users to use Zimbra from FireFox (those that have it) for now. Unfortunately we don't allow FireFox on our retail store computers since it requires admin priveledges for updates... seems like we can't ever get all the pieces working at once, but what do you do when a lot of it is free software, eh?

  9. #9
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Quote Originally Posted by rajahd View Post
    I also still have not found a way to programatically get rid of the Yahoo search box so I'm going to hack the HTML files to get rid of it.
    Doesn't the following work for you?

    Code:
    /opt/zimbra/bin/zmprov mc default zimbraFeatureWebSearchEnabled FALSE
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    rajahd is offline Special Member
    Join Date
    Feb 2007
    Posts
    147
    Rep Power
    8

    Default

    There are some other complaints from users since the 5.0.6 upgrade that have us frustrated. Apparently the GAL lookups are very slow for some people, to the point of causing messages to get filed as drafts and having to be closed and reopened before they can be sent. This may be related to users saying just trying to send messages lock up when they first open up Zimbra but after the first few messages it works fine (until they close the browser and reopen it again).

    Anyway it seems 5.0.6 has some frustrating instabilities. I'm looking forward to .7 in hopes it clears up more problems than it creates.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Couple of Issues with Web Client
    By soxfan in forum Users
    Replies: 9
    Last Post: 09-13-2008, 01:58 PM
  2. Exchange 2003 Migration Issues
    By JordanPWilliams in forum Migration
    Replies: 10
    Last Post: 07-27-2007, 10:51 AM
  3. folders with leading spaces, other small issues...
    By rwalker in forum Administrators
    Replies: 13
    Last Post: 12-15-2006, 02:13 PM
  4. Zimbra 3.2 issues
    By kowell in forum Developers
    Replies: 1
    Last Post: 07-05-2006, 06:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •