Results 1 to 2 of 2

Thread: [SOLVED] Updated RHEL5.1 to 5.2, mysql.server not running

  1. #1
    Hawk375 is offline New Member
    Join Date
    May 2008
    Posts
    3
    Rep Power
    6

    Default [SOLVED] Updated RHEL5.1 to 5.2, mysql.server not running

    After updating and rebooting, zmcontrol shows mailbox and stats status as stopped, mysql.server is not running

    running mysql.server start gives nothing, there's no mysql.sock or mysql.pid file in /opt/zimbra/db/

    mysql mysql gives

    ERROR 2002 (HY000): Can't connect to local MySQL server through socket '/opt/zimbra/db/mysql.sock' (2)

    ran zmfixperms

    any ideas?

  2. #2
    Hawk375 is offline New Member
    Join Date
    May 2008
    Posts
    3
    Rep Power
    6

    Default

    Rebooted server one more time and watched all services come back online without issue...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  2. Can't seem to get global in BES
    By sdemeyer in forum Zimbra Connector for BlackBerry
    Replies: 12
    Last Post: 03-19-2008, 08:22 AM
  3. Replies: 4
    Last Post: 11-14-2007, 02:19 PM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •