Results 1 to 2 of 2

Thread: .html file as attachments

  1. #1
    Abzstrak is offline Intermediate Member
    Join Date
    May 2008
    Posts
    20
    Rep Power
    6

    Default .html file as attachments

    I have a new install of 5.0.6 GA, I've noticed that when our sales guys get quotes from Dell they come through as .html files. Using the web interface in Firefox 2 or 3, if you click on the attachment the file will open a new tab that is completely blank. If you click on download instead of the file then it downloads and you can open it in the browser just fine......

    Anyone have any idea how I can get it to work like other attached files so the sales guys can click on the file attachment to open it?

    TIA

  2. #2
    p24t is offline Moderator
    Join Date
    Mar 2007
    Location
    Austin
    Posts
    441
    Rep Power
    8

    Default

    I don't seem to have that issue with HTML attachments. I don't know if Dell is doing something odd with them, but I just tested and it works fine on my 5.0.6 OSS. (they're internal, I write them and send them out.)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. speed up the net
    By mcesari in forum Administrators
    Replies: 10
    Last Post: 04-25-2008, 11:24 AM
  2. centos 5 zimbra 4.5.6 no statistics
    By rutman286 in forum Installation
    Replies: 9
    Last Post: 08-14-2007, 09:30 AM
  3. Opensource backup Question.
    By nfear24 in forum Administrators
    Replies: 3
    Last Post: 03-31-2007, 11:47 PM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •