Results 1 to 2 of 2

Thread: Problem receiving mail

  1. #1
    antelopeming Guest

    Default Problem receiving mail

    We have a Zimbra Serverup and running along with Linux. When I add my zimbra account to the zimbra and send a test email, I do not receive the email. so i close my firewall and open all ports . however , it still can't work . i dont' know why . Does anyone have any ideas why zimbra is blocking ?

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Please check your Log Files - Zimbra :: Wiki for any error messages. There is not enough information provided to be able to diagnose what the problem is.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  2. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  3. [SOLVED] Incoming Emails get deferred
    By andersen_hc in forum Administrators
    Replies: 11
    Last Post: 10-25-2007, 01:45 PM
  4. Error connecting to port 25 going out
    By daly1 in forum Installation
    Replies: 13
    Last Post: 11-09-2005, 09:06 AM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •