Results 1 to 4 of 4

Thread: [SOLVED] Authentication issue after changing domains

  1. #1
    tmoreland is offline Intermediate Member
    Join Date
    May 2008
    Location
    Houston, TX
    Posts
    22
    Rep Power
    7

    Question [SOLVED] Authentication issue after changing domains

    I built our first Zimbra installation using a secondary domain we own so that we could test before cutting over completely. We also configured LDAP external authentication. Everything worked beautifully so we decided to migrate.

    In that process I added our "real" domain and then changed all accounts to use that domain vs. our test domain. All authentication appeared to fail at this point.

    The workaround is to log in with our domain appended to the account on the login page. In other words, I used to log in as "troy" but now I have to log in as "troy@domain.net". Even the admin account requires this because I changed the domain there as well.

    What can I do to have it work without providing the domain?

    By the way, I maintained the other domain but as aliases...
    Troy Moreland
    CTO
    iDENTiTYAUTOMATiON
    www.identityautomation.com

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    zmprov gacf | grep zimbraDefaultDomain

  3. #3
    tmoreland is offline Intermediate Member
    Join Date
    May 2008
    Location
    Houston, TX
    Posts
    22
    Rep Power
    7

    Default

    It is the old domain for the output. I did a "zmprov help domain" but don't see how to change the default domain. I'll keep digging but a hint would be awesome!
    Troy Moreland
    CTO
    iDENTiTYAUTOMATiON
    www.identityautomation.com

  4. #4
    tmoreland is offline Intermediate Member
    Join Date
    May 2008
    Location
    Houston, TX
    Posts
    22
    Rep Power
    7

    Default

    Nevermind.. I couldn't find it by digging through wiki but a Google search found it for me:

    zmprov mcf zimbraDefaultDomainName domain1.com
    Troy Moreland
    CTO
    iDENTiTYAUTOMATiON
    www.identityautomation.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. External LDAP Authentication Issue
    By xtreme-one in forum Installation
    Replies: 10
    Last Post: 02-16-2007, 07:52 PM
  2. LDAP Authentication issue
    By premoddev in forum Administrators
    Replies: 7
    Last Post: 12-22-2006, 08:15 AM
  3. Changing domains and username
    By Verbunk in forum Users
    Replies: 3
    Last Post: 08-27-2006, 07:01 PM
  4. MTA is Dying after yum update
    By tonyawbrey in forum Administrators
    Replies: 27
    Last Post: 04-02-2006, 06:11 PM
  5. SASL and domains issue
    By apu in forum Administrators
    Replies: 3
    Last Post: 01-08-2006, 09:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •