Results 1 to 5 of 5

Thread: HELP! SMPT AUTH and saslauthd.conf

  1. #1
    vlskip is offline Active Member
    Join Date
    Feb 2006
    Posts
    29
    Rep Power
    9

    Default HELP! SMPT AUTH and saslauthd.conf

    Hi,

    I searched a lot on the forums and noticed that not having HTTPS in my saslauthd.conf can be a problem for SMTP secure authentication.

    My problem is that every time I change the http for https in :
    saslauthd.conf
    saslauthd.conf.in

    and the restart my server the files get either replaced or restored by previous ones without HTTPS


    con someone help me ?

    My outlook and Thunderbird keep refusing my SMTP and I think this is the cause.


    Thanks!

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    If you want to reset the mode to https you need to do this

    Are you sure you're using the correct port for connections with outlook & thunderbird?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    vlskip is offline Active Member
    Join Date
    Feb 2006
    Posts
    29
    Rep Power
    9

    Default

    Well i'm kind of a Linux/Zimbra newbie.


    I think i'm using the correct ports.

    Secure connection is enlabled on my server

    so the ports should be :

    POP : 995 - SSL --- This on is ok as i can receive email


    SMTP : 25 - TLS ????? SSL 465 ?????

  4. #4
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    SMTP auth is still on port 25. There is usually a 'Secure' or 'Enable Auth' check box on your mail client.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  5. #5
    vlskip is offline Active Member
    Join Date
    Feb 2006
    Posts
    29
    Rep Power
    9

    Default

    Quote Originally Posted by KevinH
    SMTP auth is still on port 25. There is usually a 'Secure' or 'Enable Auth' check box on your mail client.


    Thx for the confirmation Kevin.

    I foud out my problem. The cable porvider that i was using to test the smtp was blocking port 25 to anything other than their own servers. DUMB ISP!!!!!!!!!


    I tested it on another connection and it worked great!!!


    Thx a lot

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 01-03-2007, 06:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •