Results 1 to 4 of 4

Thread: BDB Bug / Zimbra could not deliver emails

  1. #1
    gtdaqua Guest

    Default BDB Bug / Zimbra could not deliver emails

    We have ZCS 5.0.1 Open Source edition which has been running smoothly for more than three months now. Tonight, all email deliveries were deferred and tailing the zimbra.log file revealed this error:

    TROUBLE in child_init_hook: BDB no dbS: Lock table is out of available locker entries,
    Googling around I found its something that amavis plays up with BDB. I disabled Antivirus check and still the problem did not resolve.

    I killed amavis manually and restarted zimbra services via zmcontrol. Things are back to normal now.

    But I am worried if this will happen again. Bugzilla says the status is fixed here with the last post being Build: Release 5.0.3_GA_2048.RHEL4_20080303184202 RHEL4 NETWORK edition - apparently its fixed in this version.

    Is this right?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by gtdaqua View Post
    But I am worried if this will happen again. Bugzilla says the status is fixed here with the last post being Build: Release 5.0.3_GA_2048.RHEL4_20080303184202 RHEL4 NETWORK edition - apparently its fixed in this version.

    Is this right?
    Of course it's fixed in that version, why would you think it isn't? You need an upgrade to the most recent version of Zimbra.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    gtdaqua Guest

    Default

    thanks, bill! of course you are the one to answer promptly. So tell me, I downloaded 5.0.5 and ended up with this:
    Checking for standard system perl...
    perl-5.8.7...Unable to find expected perl-5.8.7. Found version 5.8.8-7ubuntu0.1 instead.
    in some other thread it says, zimbra only supports Ubuntu LTS and mine is 7.04. So simply 5.0.3 should be good enough for now, right? (provided it doesnt ask for the same perl version)

  4. #4
    flopez is offline New Member
    Join Date
    Oct 2008
    Posts
    3
    Rep Power
    6

    Default I have the same problem!!

    Please tell me how I can disable amavis manually,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  2. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  3. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  4. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 06:47 AM
  5. Replies: 16
    Last Post: 09-07-2006, 06:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •