Novell has released SP2 of SLES10. We have zimbra 5.0.4 oss installed on SLES10 SP1. My question is, if we upgrade to SP2, will this break zimbra or should things be OK?