Results 1 to 3 of 3

Thread: [SOLVED] Reconfigure Split Domain

  1. #1
    danny.sierra@omtech.net's Avatar
    danny.sierra@omtech.net is offline Trained Alumni
    Join Date
    Jun 2007
    Location
    Quito, Ecuador
    Posts
    258
    Rep Power
    8

    Default [SOLVED] Reconfigure Split Domain

    Hi guys, i had configured a zimbra server as a secondary system for migration porpuses, now, i want to configure zimbra as a primary system and turn off my old mail system, all my accounts had been migrated to zimbra now, that's why, i made this configuration:

    zmprov md example.com zimbraMailCatchAllAddress @example.com
    $ zmprov md example.com zimbraMailCatchAllForwardingAddress @example.com
    $ zmprov md example.com zimbraMailTransport smtp:mail.example.com

    how can i go back on this configuration so my zimbra server now works alone on my network? thanks any help

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Simply null out the values/return them to their previous:
    Code:
    zmprov md domain.com zimbraMailCatchAllAddress ''
    zmprov md domain.com zimbraMailCatchAllForwardingAddress ''
    zmprov md domain.com zimbraMailTransport lmtp:server.domain.com:7025
    Yes that's LMTP not SMTP.
    If you continued on in that article, it goes:
    2. We also highly recommend that, in a secondary Zimbra system, you turn off DNS lookups and internet wide message routing from the secondary host and route all mail through the primary. You can accomplish this by:
    $ zmprov mcf zimbraMtaRelayHost mail.example.com
    $ zmprov mcf zimbraMtaDnsLookupsEnabled FALSE
    So of course you will need to null/change those back to TRUE if you modified them as well.

  3. #3
    danny.sierra@omtech.net's Avatar
    danny.sierra@omtech.net is offline Trained Alumni
    Join Date
    Jun 2007
    Location
    Quito, Ecuador
    Posts
    258
    Rep Power
    8

    Default

    All rigth as always, thanks a lot mmorse, it works for me

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 04-27-2009, 02:49 AM
  2. Split Domain Confusion
    By hurstel in forum Installation
    Replies: 8
    Last Post: 06-02-2008, 05:49 AM
  3. Replies: 6
    Last Post: 05-05-2008, 12:15 PM
  4. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  5. Split Domain w/Sendmail
    By psimoneschi in forum Migration
    Replies: 4
    Last Post: 02-09-2007, 07:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •