Results 1 to 4 of 4

Thread: server local account mail for admin

  1. #1
    lstroud is offline Active Member
    Join Date
    May 2008
    Location
    NC
    Posts
    25
    Rep Power
    6

    Default server local account mail for admin

    How do i get zimbra to accept mail from local users on the box. Everytime I try to send mail via 'mail -s "blah" dork@nowhere.com', I get a connection refused in the syslog. I am assuming that it is not accepting from localhost. Any ideas on how I can send mail from server side scripts through the zimbra server?

    LES

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Hi, all Postfix messages will be logged to /var/log/zimbra.log so if you could post a extract that would really help

    Sorry, http://www.zimbra.com/forums/announc...r-profile.html please so we know what version you are running

  3. #3
    lstroud is offline Active Member
    Join Date
    May 2008
    Location
    NC
    Posts
    25
    Rep Power
    6

    Default

    This is what I see:

    May 15 17:26:48 beetech sendmail[17534]: m4FLQmJO017534: from=root, size=659, class=0, nrcpts=1, msgid=<200805152126.m4FLQmJO017534@beetech.org>, relay=root@localhost
    May 15 17:26:49 beetech sendmail[17534]: m4FLQmJO017534: to=les@lesstroud.com, ctladdr=root (0/0), delay=00:00:01, xdelay=00:00:00, mailer=relay, pri=30659, relay=[127.0.0.1] [127.0.0.1], dsn=4.0.0, stat=Deferred: Connection refused by [127.0.0.1]

    Thanx,
    LES

  4. #4
    lstroud is offline Active Member
    Join Date
    May 2008
    Location
    NC
    Posts
    25
    Rep Power
    6

    Default

    anyone have any thoughts on how i could fix this?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  3. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. Tomcat broken after upgrade to 4
    By dotslashroot in forum Migration
    Replies: 13
    Last Post: 01-31-2007, 06:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •