Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Mailbox stopped, redo.log permissons problem

  1. #1
    mjfleck2000 is offline Senior Member
    Join Date
    Oct 2005
    Location
    Coeur d'Alene, ID
    Posts
    59
    Rep Power
    9

    Default Mailbox stopped, redo.log permissons problem

    Sheesh, I feel stupid about this one. When I first installed on Debian, I had several problems that I worked through. I kept notes so that Zimbra folks could fix things and so other Debian users could avoid some pitfalls.
    I saw that all my problems were already noted by others. EXCEPT, the redo.log problem. I forgot to write it down and today it bit me again.

    I installed webmin and after rebooting the zimbra machine has errors! Mailbox not running. After chasing around in the logs, I found this error in /opt/zimbra/logs/zimbra.log. (BTW, why is this zimbra.log different from /var/log/zimbra.log?)

    java.io.FileNotFoundException:/opt/zimbra/redolog/redo.log (Permission denied)

    The file is owned by root.root with permissions of rw-r-----(640). Hmmm, I remembered this exact same thing happening during my first install. Now it is back after a reboot. I changed the group ownership to zimbra and changed the mods to -rw-rw--- (660). Restarted zimbra and VOILA, everything works again.

    Upon rebooting, the file is changed back to root.root rw-r-----(640). So, it is necessary to change the file permissions after each reboot.

    Mike
    Last edited by mjfleck2000; 02-20-2006 at 09:51 AM. Reason: silly spelling errors and typos

  2. #2
    papaya74 is offline Active Member
    Join Date
    Nov 2005
    Posts
    36
    Rep Power
    9

    Default

    Yes, i have EXACTLY the same problem !

    Is that a bug in the Debian-Release ?
    How can we solve that ?

    Would be cool for a good availability

    Best regards,
    harry

  3. #3
    kastor is offline Junior Member
    Join Date
    Feb 2006
    Posts
    5
    Rep Power
    9

    Default

    Hi,

    I've got the same problem with the write permissions. Is this known to the developers?

    Greetings, Kastor

  4. #4
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    Have you filed it in bugzilla?

  5. #5
    kastor is offline Junior Member
    Join Date
    Feb 2006
    Posts
    5
    Rep Power
    9

    Default

    Hi,

    I've examined the log files and now I think its definitly a problem with the file permission.
    I'd like to create a new entry in bugzilla, but: the version I used (according to zmcontrol -v) is
    Release 3.0.1_GA_160.DEBIAN3.1 DEBIAN3.1 FOSS edition
    and this one is not avaiable in the version box when "creating" a new bug.

    Greetings, Kastor

  6. #6
    Matt Rhoades is offline Zimbra Employee
    Join Date
    Dec 2005
    Posts
    18
    Rep Power
    9

    Default

    I just updated http://bugzilla.zimbra.com with the correct version numbers.

    Use 3.0.1_Cray for your bug.

  7. #7
    ccmacmil is offline Member
    Join Date
    Feb 2006
    Posts
    12
    Rep Power
    9

    Default

    Somehow, the file /opt/redolog/redo.log reverts to root.root ownership after "shutdown" of zimbra service(s). In order to control redo log growth and manage some other log-related issues, I am running "/etc/init.d/zimbra restart" 4:20AM. I have modified the startup script to change permissions:

    Code:
            restart)
                    command shutdown
                    sync;sync
                    killall -s TERM tail
                    chown -R zimbra.zimbra /opt/zimbra/store/0/*
                    chown -R zimbra.zimbra /var/log/zimbra.log
                    chown zimbra.zimbra /opt/zimbra/redolog/redo.log
                    command startup
                    RETVAL=$?
                    ;;
            start)
                    chown -R zimbra.zimbra /opt/zimbra/store/0/*
                    chown -R zimbra.zimbra /var/log/zimbra.log
                    sync;sync
                    chown zimbra.zimbra /opt/zimbra/redolog/redo.log
                    command startup
                    RETVAL=$?
                    ;;
            stop)
                    command shutdown
                    killall -s TERM tail
                    chown -R zimbra.zimbra /opt/zimbra/store/0/*
                    chown -R zimbra.zimbra /var/log/zimbra.log
                    sync;sync
                    chown zimbra.zimbra /opt/zimbra/redolog/redo.log
                    RETVAL=$?
                    ;;
    This morning it happened again... Somehow, the file /opt/redolog/redo.log was again root.root ownership... here's the log:

    Code:
    Mar  7 04:20:00 mailserv6 /USR/SBIN/CRON[32683]: (root) CMD (/etc/init.d/zimbra restart)
    Mar  7 04:20:00 mailserv6 /USR/SBIN/CRON[32685]: (zimbra) CMD (/opt/zimbra/bin/zmqueuelog)
    Mar  7 04:20:00 mailserv6 /USR/SBIN/CRON[32689]: (zimbra) CMD (/opt/zimbra/bin/zmdisklog)
    Mar  7 04:20:00 mailserv6 /USR/SBIN/CRON[32695]: (zimbra) CMD (/opt/zimbra/bin/zmstatuslog)
    Mar  7 04:20:00 mailserv6 /USR/SBIN/CRON[32687]: (zimbra) CMD (/opt/zimbra/bin/zmlogprocess > /
    tmp/logprocess.out 2>&1)
    Mar  7 04:20:00 mailserv6 su: (to zimbra) root on none
    Mar  7 04:20:00 mailserv6 su: pam_unix2: session started for user zimbra, service su
    Mar  7 04:20:00 mailserv6 zimbramon[32685]: 32685:info: 2006-03-07 04:20:00, QUEUE: 0 0
    Mar  7 04:20:01 mailserv6 zimbramon[32699]: 32699:info: Stopping services
    Mar  7 04:20:01 mailserv6 zimbramon[32699]: 32699:info: Stopping antispam
    Mar  7 04:20:01 mailserv6 amavis[5256]: Net::Server: 2006/03/07-04:20:01 Server closing!
    Mar  7 04:20:03 mailserv6 zimbramon[32695]: 32695:info: 2006-03-07 04:20:00, STATUS: mailserv6.
    access-bank.com: antivirus: Stopped
    Mar  7 04:20:03 mailserv6 zimbramon[32695]: 32695:info: 2006-03-07 04:20:00, STATUS: mailserv6.
    access-bank.com: ldap: Running
    Mar  7 04:20:03 mailserv6 zimbramon[32695]: 32695:info: 2006-03-07 04:20:00, STATUS: mailserv6.
    /CRON
    ...skipping
    Mar  7 04:20:55 mailserv6 saslauthd[6029]: server_exit     : master exited: 6029
    Mar  7 04:20:55 mailserv6 su: pam_unix2: session finished for user zimbra, service su
    Mar  7 04:21:00 mailserv6 /USR/SBIN/CRON[655]: (zimbra) CMD (/opt/zimbra/bin/zmstatuslog)
    Mar  7 04:21:01 mailserv6 zimbramon[655]: 655:info: 2006-03-07 04:21:00, STATUS: : Cannot: dete
    rmine
    Mar  7 04:21:02 mailserv6 su: (to zimbra) root on none
    Mar  7 04:21:02 mailserv6 su: pam_unix2: session started for user zimbra, service su
    Mar  7 04:21:02 mailserv6 zimbramon[687]: 687:info: Starting services
    Mar  7 04:21:08 mailserv6 sudo:   zimbra : TTY=unknown ; PWD=/apps/zimbra ; USER=root ; COMMAND
    =/opt/zimbra/openldap/libexec/slapd -l LOCAL0 -4 -u zimbra -h ldaps:// ldap://:389/ -f /opt/zim
    bra/conf/slapd.conf
    Mar  7 04:21:08 mailserv6 slapd[724]: @(#) $OpenLDAP: slapd 2.2.28 (Dec 16 2005 14:27:18) $   root@build-suse.liquidsys.com:/home/build/p4/main/ThirdParty/openldap/openldap-2.2.28/servers/s
    lapd
    Mar  7 04:21:08 mailserv6 slapd[724]: /opt/zimbra/openldap/etc/openldap/schema/zimbra.schema: l
    ine 2889: bad config line (ignored)
    Mar  7 04:21:08 mailserv6 slapd[724]: bdb_db_init: Initializing BDB database
    Mar  7 04:21:11 mailserv6 zimbramon[687]: 687:info: Starting antivirus
    Mar  7 04:21:20 mailserv6 zimbramon[687]: 687:info: Starting logger
    Mar  7 04:21:21 mailserv6 zimbramon[687]: 687:info: Starting mailbox
    Mar  7 04:21:21 mailserv6 clamd[954]: Daemon started.
    Mar  7 04:21:21 mailserv6 clamd[954]: clamd daemon 0.87.1 (OS: linux-gnu, ARCH: i386, CPU: i686
    )
    Mar  7 04:21:21 mailserv6 clamd[954]: Log file size limited to 20971520 bytes.
    Mar  7 04:21:21 mailserv6 clamd[954]: Reading databases from /opt/zimbra/clamav/db
    Mar  7 04:21:22 mailserv6 clamd[954]: Protecting against 45887 viruses.
    Mar  7 04:21:22 mailserv6 clamd[1006]: Bound to port 3310
    Mar  7 04:21:22 mailserv6 clamd[1006]: Setting connection queue length to 15
    Mar  7 04:21:22 mailserv6 clamd[1006]: Archive: Archived file size limit set to 104857600 bytes
    .
    Mar  7 04:21:22 mailserv6 clamd[1006]: Archive: Recursion level limit set to 8.
    Mar  7 04:21:22 mailserv6 clamd[1006]: Archive: Files limit set to 1000.
    Mar  7 04:21:22 mailserv6 clamd[1006]: Archive: Compression ratio limit set to 250.
    Mar  7 04:21:22 mailserv6 clamd[1006]: Archive support enabled.
    Mar  7 04:21:22 mailserv6 clamd[1006]: Archive: RAR support disabled.
    Mar  7 04:21:22 mailserv6 clamd[1006]: Portable Executable support enabled.
    Mar  7 04:21:22 mailserv6 clamd[1006]: Mail files support enabled.
    Mar  7 04:21:22 mailserv6 clamd[1006]: OLE2 support enabled.
    Mar  7 04:21:22 mailserv6 clamd[1006]: HTML support enabled.
    Mar  7 04:21:22 mailserv6 clamd[1006]: Self checking every 1800 seconds.
    Mar  7 04:21:23 mailserv6 amavis[947]: starting.  /opt/zimbra/amavisd/sbin/amavisd at mailserv6
    .access-bank.com amavisd-new-2.3.3 (20050822), Unicode aware, LANG=C
    Mar  7 04:21:23 mailserv6 amavis[947]: user=1001, EUID: 1001 (1001);  group=, EGID: 1000 1000 5
    1 5 (1000 1000 51 5)
    Mar  7 04:21:23 mailserv6 amavis[947]: Perl version               5.008003
    Mar  7 04:21:23 mailserv6 amavis[1045]: Net::Server: Process Backgrounded
    Mar  7 04:21:23 mailserv6 amavis[1045]: Net::Server: 2006/03/07-04:21:23 Amavis (type Net::Serv
    er::PreForkSimple) starting! pid(1045)
    Mar  7 04:21:23 mailserv6 amavis[1045]: Net::Server: Binding to TCP port 10024 on host 127.0.0.
    1
    Mar  7 04:21:23 mailserv6 amavis[1045]: Net::Server: Group Not Defined.  Defaulting to EGID '10
    00 1000 51 5'
    Mar  7 04:21:23 mailserv6 amavis[1045]: Net::Server: User Not Defined.  Defaulting to EUID '100
    1'
    Mar  7 04:21:23 mailserv6 amavis[1045]: Module Amavis::Conf        2.043
    Mar  7 04:21:23 mailserv6 amavis[1045]: Module Archive::Tar        1.26
    Mar  7 04:21:23 mailserv6 amavis[1045]: Module Archive::Zip        1.16
    Mar  7 04:21:23 mailserv6 amavis[1045]: Module BerkeleyDB          0.27
    Mar  7 04:21:23 mailserv6 amavis[1045]: Module Compress::Zlib      1.41
    Mar  7 04:21:23 mailserv6 amavis[1045]: Module Convert::TNEF       0.17
    Mar  7 04:21:23 mailserv6 amavis[1045]: Module Convert::UUlib      1.06
    Mar  7 04:21:24 mailserv6 amavis[1045]: Module MIME::Entity        5.418
    Mar  7 04:21:24 mailserv6 amavis[1045]: Module MIME::Parser        5.418
    Mar  7 04:21:24 mailserv6 amavis[1045]: Module MIME::Tools         5.418
    Mar  7 04:21:24 mailserv6 amavis[1045]: Module Mail::Header        1.67
    Mar  7 04:21:24 mailserv6 amavis[1045]: Module Mail::Internet      1.67
    Mar  7 04:21:24 mailserv6 amavis[1045]: Module Net::Cmd            2.24
    Mar  7 04:21:24 mailserv6 amavis[1045]: Module Net::LDAP           0.33
    Mar  7 04:21:24 mailserv6 amavis[1045]: Module Net::SMTP           2.26
    Mar  7 04:21:24 mailserv6 amavis[1045]: Module Net::Server         0.90
    Mar  7 04:21:24 mailserv6 amavis[1045]: Module Time::HiRes         1.83
    Mar  7 04:21:24 mailserv6 amavis[1045]: Module Unix::Syslog        0.99
    Mar  7 04:21:24 mailserv6 amavis[1045]: Amavis::DB code    loaded
    Mar  7 04:21:24 mailserv6 amavis[1045]: Amavis::Cache code loaded
    Mar  7 04:21:24 mailserv6 amavis[1045]: SQL base code      NOT loaded
    Mar  7 04:21:24 mailserv6 amavis[1045]: SQL::Log code      NOT loaded
    Mar  7 04:21:24 mailserv6 amavis[1045]: SQL::Quarantine    NOT loaded
    Mar  7 04:21:24 mailserv6 amavis[1045]: Lookup::SQL  code  NOT loaded
    Mar  7 04:21:24 mailserv6 amavis[1045]: Lookup::LDAP code  loaded
    Mar  7 04:21:24 mailserv6 amavis[1045]: AM.PDP prot  code  NOT loaded
    Mar  7 04:21:24 mailserv6 amavis[1045]: SMTP-in prot code  loaded
    Mar  7 04:21:24 mailserv6 amavis[1045]: ANTI-VIRUS code    loaded
    Mar  7 04:21:24 mailserv6 amavis[1045]: ANTI-SPAM  code    NOT loaded
    Mar  7 04:21:24 mailserv6 amavis[1045]: Unpackers  code    loaded
    Mar  7 04:21:24 mailserv6 amavis[1045]: Found $file            at /usr/bin/file
    Mar  7 04:21:24 mailserv6 amavis[1045]: No $dspam,             not using it
    Mar  7 04:21:24 mailserv6 amavis[1045]: Internal decoder for .mail
    Mar  7 04:21:24 mailserv6 amavis[1045]: Internal decoder for .asc
    Mar  7 04:21:24 mailserv6 amavis[1045]: Internal decoder for .uue
    Mar  7 04:21:24 mailserv6 amavis[1045]: Internal decoder for .hqx
    Mar  7 04:21:24 mailserv6 amavis[1045]: Internal decoder for .ync
    Mar  7 04:21:24 mailserv6 amavis[1045]: No decoder for       .F    tried: unfreeze, freeze -d,
    melt, fcat
    Mar  7 04:21:24 mailserv6 amavis[1045]: Found decoder for    .Z    at /usr/bin/uncompress
    Mar  7 04:21:24 mailserv6 amavis[1045]: Internal decoder for .gz
    Mar  7 04:21:24 mailserv6 amavis[1045]: Found decoder for    .bz2  at /usr/bin/bzip2 -d
    Mar  7 04:21:24 mailserv6 amavis[1045]: No decoder for       .lzo  tried: lzop -d
    Mar  7 04:21:24 mailserv6 amavis[1045]: Found decoder for    .rpm  at /usr/bin/rpm2cpio
    Mar  7 04:21:24 mailserv6 amavis[1045]: Found decoder for    .cpio at /usr/bin/cpio
    Mar  7 04:21:24 mailserv6 amavis[1045]: Found decoder for    .tar  at /usr/bin/cpio
    Mar  7 04:21:24 mailserv6 amavis[1045]: Found decoder for    .deb  at /usr/bin/ar
    Mar  7 04:21:24 mailserv6 amavis[1045]: Internal decoder for .zip
    Mar  7 04:21:24 mailserv6 amavis[1045]: No decoder for       .rar  tried: rar, unrar
    Mar  7 04:21:24 mailserv6 amavis[1045]: No decoder for       .arj  tried: arj, unarj
    Mar  7 04:21:24 mailserv6 amavis[1045]: No decoder for       .arc  tried: nomarch, arc
    Mar  7 04:21:24 mailserv6 amavis[1045]: No decoder for       .zoo  tried: zoo
    Mar  7 04:21:24 mailserv6 amavis[1045]: No decoder for       .lha  tried: lha
    Mar  7 04:21:24 mailserv6 amavis[1045]: Found decoder for    .cab  at /usr/bin/cabextract
    Mar  7 04:21:24 mailserv6 amavis[1045]: No decoder for       .tnef tried: tnef
    Mar  7 04:21:24 mailserv6 amavis[1045]: Internal decoder for .tnef
    Mar  7 04:21:24 mailserv6 amavis[1045]: No decoder for       .exe  tried: rar, unrar; lha; arj,
     unarj
    Mar  7 04:21:24 mailserv6 amavis[1045]: Using internal av scanner code for (primary) ClamAV-cla
    md
    Mar  7 04:21:24 mailserv6 amavis[1045]: Creating db in /opt/zimbra/amavisd/db/; BerkeleyDB 0.27
    , libdb 4.2
    Mar  7 04:21:42 mailserv6 sshd[1438]: Bad protocol version identification 'Big-Brother-Monitor-
    1.9c' from ::ffff:192.168.4.13
    Mar  7 04:21:43 mailserv6 sudo:   zimbra : TTY=unknown ; PWD=/apps/zimbra ; USER=root ; COMMAND
    =/opt/zimbra/libexec/zmtomcatstart -Xms608m -Xmx608m -client -XX:NewRatio=2
    Mar  7 04:21:43 mailserv6 zimbramon[687]: 687:info: Starting mta
    Mar  7 04:21:51 mailserv6 iscsid[2038]: socket 1 closed by target
    Mar  7 04:21:51 mailserv6 iscsid[2038]: discovery session to  10.250.250.60:3260 failed to recv
     a PDU response, reconnecting
    Mar  7 04:21:51 mailserv6 iscsid[2038]: authenticated by target
    Mar  7 04:21:56 mailserv6 sudo:   zimbra : TTY=unknown ; PWD=/apps/zimbra ; USER=root ; COMMAND
    =/opt/zimbra/postfix-2.2.5/sbin/postsuper -r ALL
    Mar  7 04:22:00 mailserv6 sudo:   zimbra : TTY=unknown ; PWD=/apps/zimbra ; USER=root ; COMMAND
    =/opt/zimbra/postfix-2.2.5/sbin/postalias /etc/aliases
    Mar  7 04:22:00 mailserv6 /USR/SBIN/CRON[1658]: (zimbra) CMD (/opt/zimbra/bin/zmstatuslog)
    Mar  7 04:22:00 mailserv6 sudo:   zimbra : TTY=unknown ; PWD=/apps/zimbra ; USER=root ; COMMAND
    =/opt/zimbra/postfix-2.2.5/sbin/postfix start norewrite
    Mar  7 04:22:02 mailserv6 saslauthd: auth_zimbra_init: zimbra_cert_check is off!
    Mar  7 04:22:02 mailserv6 saslauthd[1745]: detach_tty      : master pid is: 1745
    Mar  7 04:22:02 mailserv6 saslauthd[1745]: ipc_init        : listening on socket: /opt/zimbra/c
    yrus-sasl-2.1.21.ZIMBRA/state/mux
    Mar  7 04:22:02 mailserv6 zimbramon[687]: 687:info: Starting snmp
    Mar  7 04:22:02 mailserv6 zimbramon[687]: 687:info: Starting spell
    Mar  7 04:22:02 mailserv6 su: pam_unix2: session finished for user zimbra, service su
    Mar  7 04:22:02 mailserv6 amavis[1052]: (01052-01) ESMTP::10024 /opt/zimbra/amavisd/tmp/amavis-
    20060307T042202-01052: <root@mailserv6.access-bank.com> -> <tjhooker@mailserv6.access-bank.com>
     Received: SIZE=938 from mailserv6.access-bank.com ([127.0.0.1]) by localhost (mailserv6.access
    -bank.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 01052-01 for <tjhooker@mailserv6
    .access-bank.com>; Tue,  7 Mar 2006 04:22:02 -0600 (CST)
    Mar  7 04:22:02 mailserv6 amavis[1052]: (01052-01) Checking: kS5nufNTL+bU <root@mailserv6.acces
    s-bank.com> -> <tjhooker@mailserv6.access-bank.com>
    Mar  7 04:22:02 mailserv6 amavis[1052]: (01052-01) FWD via SMTP: <root@mailserv6.access-bank.co
    m> -> <tjhooker@mailserv6.access-bank.com>, 250 2.6.0 Ok, id=01052-01, from MTA([127.0.0.1]:100
    25): 250 Ok: queued as CB63B121A1
    Mar  7 04:22:02 mailserv6 amavis[1052]: (01052-01) Passed CLEAN, <root@mailserv6.access-bank.co
    m> -> <tjhooker@mailserv6.access-bank.com>, Message-ID: <20060307102202.7559C121A0@mailserv6.ac
    cess-bank.com>, mail_id: kS5nufNTL+bU, Hits: -, 228 ms
    Mar  7 04:22:02 mailserv6 amavis[1052]: (01052-01) extra modules loaded: Net/LDAP/Bind.pm
    Mar  7 04:22:03 mailserv6 zimbramon[1658]: 1658:info: 2006-03-07 04:22:00, STATUS: mailserv6.ac
    cess-bank.com: antivirus: Running
    Mar  7 04:22:03 mailserv6 zimbramon[1658]: 1658:info: 2006-03-07 04:22:00, STATUS: mailserv6.ac
    cess-bank.com: ldap: Running
    Mar  7 04:22:03 mailserv6 zimbramon[1658]: 1658:info: 2006-03-07 04:22:00, STATUS: mailserv6.ac
    cess-bank.com: logger: Running
    Mar  7 04:22:03 mailserv6 zimbramon[1658]: 1658:info: 2006-03-07 04:22:00, STATUS: mailserv6.ac
    cess-bank.com: mailbox: Running
    Mar  7 04:22:03 mailserv6 zimbramon[1658]: 1658:info: 2006-03-07 04:22:00, STATUS: mailserv6.ac
    cess-bank.com: mta: Running
    Mar  7 04:22:03 mailserv6 zimbramon[1658]: 1658:info: 2006-03-07 04:22:00, STATUS: mailserv6.ac
    cess-bank.com: snmp: Running
    Mar  7 04:22:03 mailserv6 zimbramon[1658]: 1658:info: 2006-03-07 04:22:00, STATUS: mailserv6.ac
    cess-bank.com: spell: Running
    Mar  7 04:22:11 mailserv6 amavis[1053]: (01053-01) ESMTP::10024 /opt/zimbra/amavisd/tmp/amavis-
    20060307T042211-01053: <addisonaqiana@gdk.com> -> <christyt@access-bank.com> Received: SIZE=354
    2 from mailserv6.access-bank.com ([127.0.0.1]) by localhost (mailserv6.access-bank.com [127.0.0
    .1]) (amavisd-new, port 10024) with ESMTP id 01053-01 for <christyt@access-bank.com>; Tue,  7 M
    ar 2006 04:22:11 -0600 (CST)
    Mar  7 04:22:12 mailserv6 amavis[1053]: (01053-01) Checking: 35bIEIOTwmY6 [192.168.4.2] <addiso
    naqiana@gdk.com> -> <christyt@access-bank.com>
    Mar  7 04:22:12 mailserv6 amavis[1053]: (01053-01) FWD via SMTP: <addisonaqiana@gdk.com> -> <ch
    ristyt@access-bank.com>, 250 2.6.0 Ok, id=01053-01, from MTA([127.0.0.1]:10025): 250 Ok: queued
     as 0E6C6121A2
    Mar  7 04:22:12 mailserv6 amavis[1053]: (01053-01) Passed CLEAN, LOCAL [192.168.4.2] [83.23.249
    .207] <addisonaqiana@gdk.com> -> <christyt@access-bank.com>, Message-ID: <000001c641d0$a9c46020
    $95eda8c0@edacious>, mail_id: 35bIEIOTwmY6, Hits: -, 142 ms
    Mar  7 04:22:12 mailserv6 amavis[1053]: (01053-01) extra modules loaded: Net/LDAP/Bind.pm
    Mar  7 04:22:30 mailserv6 amavis[1054]: (01054-01) ESMTP::10024 /opt/zimbra/amavisd/tmp/amavis-
    20060307T042230-01054: <uedkgzgwc@image.dk> -> <fhardman@access-bank.com> Received: SIZE=17213
    from mailserv6.access-bank.com ([127.0.0.1]) by localhost (mailserv6.access-bank.com [127.0.0.1
    ]) (amavisd-new, port 10024) with ESMTP id 01054-01 for <fhardman@access-bank.com>; Tue,  7 Mar
     2006 04:22:30 -0600 (CST)
    Mar  7 04:22:30 mailserv6 amavis[1054]: (01054-01) Checking: 5l-azswhFXa7 [192.168.4.2] <uedkgz
    gwc@image.dk> -> <fhardman@access-bank.com>
    Mar  7 04:22:30 mailserv6 amavis[1054]: (01054-01) FWD via SMTP: <uedkgzgwc@image.dk> -> <fhard
    man@access-bank.com>, 250 2.6.0 Ok, id=01054-01, from MTA([127.0.0.1]:10025): 250 Ok: queued as
     BC889121A3
    Mar  7 04:22:30 mailserv6 amavis[1054]: (01054-01) Passed CLEAN, LOCAL [192.168.4.2] [81.190.13
    3.62] <uedkgzgwc@image.dk> -> <fhardman@access-bank.com>, Message-ID: <001301c641d0$b9dbf180$3e
    85be51@magdusia>, mail_id: 5l-azswhFXa7, Hits: -, 176 ms
    Mar  7 04:22:30 mailserv6 amavis[1054]: (01054-01) extra modules loaded: Net/LDAP/Bind.pm
    Mar  7 04:22:51 mailserv6 iscsid[2038]: socket 1 closed by target
    Mar  7 04:22:51 mailserv6 iscsid[2038]: discovery session to  10.250.250.60:3260 failed to recv
     a PDU response, reconnecting
    Mar  7 04:22:51 mailserv6 iscsid[2038]: authenticated by target
    Mar  7 04:23:00 mailserv6 /USR/SBIN/CRON[2068]: (zimbra) CMD (/opt/zimbra/bin/zmstatuslog)
    Mar  7 04:23:02 mailserv6 zimbramon[2068]: 2068:info: 2006-03-07 04:23:00, STATUS: mailserv6.ac
    cess-bank.com: antivirus: Running
    Mar  7 04:23:02 mailserv6 zimbramon[2068]: 2068:info: 2006-03-07 04:23:00, STATUS: mailserv6.ac
    cess-bank.com: ldap: Running
    Mar  7 04:23:02 mailserv6 zimbramon[2068]: 2068:info: 2006-03-07 04:23:00, STATUS: mailserv6.ac
    cess-bank.com: logger: Running
    Mar  7 04:23:02 mailserv6 zimbramon[2068]: 2068:info: 2006-03-07 04:23:00, STATUS: mailserv6.ac
    cess-bank.com: mailbox: Stopped
    Mar  7 04:23:02 mailserv6 zimbramon[2068]: 2068:info: 2006-03-07 04:23:00, STATUS: mailserv6.ac
    cess-bank.com: mta: Running
    Mar  7 04:23:02 mailserv6 zimbramon[2068]: 2068:info: 2006-03-07 04:23:00, STATUS: mailserv6.ac
    cess-bank.com: snmp: Running
    Mar  7 04:23:02 mailserv6 zimbramon[2068]: 2068:info: 2006-03-07 04:23:00, STATUS: mailserv6.ac
    cess-bank.com: spell: Running
    is this a problem with sudo...

  8. #8
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    I've seen this happen when the system is shut down with zimbra still running. Setting up a K01zimbra script in /etc/rc{3,4,5}.d seems to fix it.

  9. #9
    Crexis's Avatar
    Crexis is offline Senior Member
    Join Date
    Feb 2006
    Posts
    54
    Rep Power
    9

    Default Doh!

    I seem to be having this problem on Release 3.0.1_GA_160.SuSEES9_20060216172117 UNKNOWN FOSS edition (running on Suse-9.1). I found that there is a /etc/rc.d/rc5.d/K19zimbra present. Had a loog on bugzilla and see that the issue was reported as being specific to Debian couldn't figure out how to implement fix. Can anyone help with this? TIA

  10. #10
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    Can you verify that it's being run, and that zimbra is shutting down on a reboot?

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 210
    Last Post: 01-17-2012, 01:19 AM
  2. Upgrade Trouble woooo
    By RobertW in forum Installation
    Replies: 3
    Last Post: 06-15-2006, 05:24 PM
  3. Tomcat hanging
    By Morg0 in forum Administrators
    Replies: 42
    Last Post: 04-19-2006, 08:06 PM
  4. Replies: 14
    Last Post: 12-22-2005, 04:59 PM
  5. Mailbox Stopped
    By jono in forum Installation
    Replies: 23
    Last Post: 11-24-2005, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •