Results 1 to 10 of 10

Thread: 5.0.5 for Mac OS X very unstable...

  1. #1
    sunfire is offline Intermediate Member
    Join Date
    May 2008
    Posts
    16
    Rep Power
    7

    Default 5.0.5 for Mac OS X very unstable...

    Hello,
    I installed Zimbra 5.0.5 GA for Mac OS X Server Leopard on Friday and I have had to stop and start it every few hours, it just stops responding.

    I really wanted to use Zimbra since I think it's a very nice solution, but it looks like I'll have to switch to the built-in mail service until I can figure out why.

    Has anyone else had issues like this, if you have what did you do to fix it?

    Thanks,
    tom

  2. #2
    mcesari is offline Special Member
    Join Date
    Aug 2007
    Posts
    103
    Rep Power
    7

    Default

    The web interface stops responding or all services stop? What does it show in the log files? Something must be dying. What about server load when Zimbra is not responding?

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,494
    Rep Power
    56

    Default

    The usual starter question is, how much RAM have you got on this system?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    sunfire is offline Intermediate Member
    Join Date
    May 2008
    Posts
    16
    Rep Power
    7

    Default

    it's strange, the web keeps working but I'm unable to send mail it just times out, and a error box will pop up and it's pointing to the web service to send the mail. At that point mail stops coming in as well. so I just keep kicking it with zmcontrol stop ; zmcontrol start. Then it works for a while.

    The system is not being taxed very hard (cpu usage is low) and there is plenty on available memory.

    What is the best log to be looking at?

    Thanks,
    tom

  5. #5
    sunfire is offline Intermediate Member
    Join Date
    May 2008
    Posts
    16
    Rep Power
    7

    Default

    The system has 2 gig's this system will serve up around 25 users.

  6. #6
    mcesari is offline Special Member
    Join Date
    Aug 2007
    Posts
    103
    Rep Power
    7

    Default

    im not sure if things are laid out differently for os x but /var/log/zimbra.log is pretty good
    what does 'zmcontrol status' show before you restart it?

  7. #7
    sunfire is offline Intermediate Member
    Join Date
    May 2008
    Posts
    16
    Rep Power
    7

    Default

    thanks I will do a tail on it and watch it. Oh yea, zmcontrol says everything is Running.

  8. #8
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Yes, please post your logs:
    /opt/zimbra/log/mailbox.log
    /opt/zimbra/log/zmmailboxd.out
    /opt/zimbra/zmstats/(date)

  9. #9
    sunfire is offline Intermediate Member
    Join Date
    May 2008
    Posts
    16
    Rep Power
    7

    Default

    the next time it happens I will, thanks... It's strange since about 10:00 this morning it's been working great.

  10. #10
    riggergrant is offline New Member
    Join Date
    Jan 2009
    Posts
    3
    Rep Power
    6

    Default I'm having the same issue

    I've attached all the relevant logs I have, sorry if its overkill but its hard to say exactly when this happens. What I can say are the following points:

    - the service intermittently stops handling message transfer actions
    - logins to send/receive are successful, just no messages go in or out
    - zmcontrol shows all services running, aside for one instance where logger service failed
    - webmail also appears to login and work, including the admin interface on 7071

    Please let me know if theres anymore info I can provide, I love this app and am looking forward to moving it into production. System info below:

    - OS X Leopard with all latest updates
    - Intel Mac Core2 Duo 1.83ghz
    - 2gb RAM
    - dedicated machine for Zimbra

    thanks for any help
    Grant
    Attached Files Attached Files

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. compatibility between Zimbra OS and NE
    By needhelpnow in forum Developers
    Replies: 4
    Last Post: 04-08-2008, 02:09 PM
  2. OS X vs OS X Server
    By irgsupport in forum Installation
    Replies: 1
    Last Post: 08-17-2007, 09:09 PM
  3. Mac OS X server setup
    By ericmiller74 in forum Installation
    Replies: 2
    Last Post: 10-16-2006, 11:29 AM
  4. Installing on OS X Client...
    By tbridge in forum Administrators
    Replies: 2
    Last Post: 03-29-2006, 11:10 AM
  5. Uninstall in Mac OS X?
    By avi4now in forum Installation
    Replies: 10
    Last Post: 01-09-2006, 12:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •