Results 1 to 7 of 7

Thread: No "Display Message Reading Pane" option

  1. #1
    andrew_l is offline Active Member
    Join Date
    Apr 2008
    Posts
    26
    Rep Power
    7

    Default No "Display Message Reading Pane" option

    We are on Zimbra 5.05 and the option "Display Message Reading Pane" (normally found under Preferences->Mail) is not showing at all. The message reading panes are on by default and users cannot seem to turn them off since this option is missing. Is this a change/bug in 5.05 or something else?

    -Andrew

  2. #2
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    You can change it in the dropdown menu of the mail tab (main mail tab, not the mail tab in "Preferences").

    It's at the very right of the icon bar (just before the next/previous arrow) and you can choose if you want to see the messages "alone" or grouped by conversation and to enable/disable the preview pane.

  3. #3
    andrew_l is offline Active Member
    Join Date
    Apr 2008
    Posts
    26
    Rep Power
    7

    Default

    Do you mean the "View" button with the envelope icon? When I mouse over that, it shows "Change View Options" in a bubble, but when I click it, nothing happens. I do have conversations (threading) turned off in the default COS, if that might be affecting the behavior of the button. I want conversations off, but I want users to be able to choose whether or not they see the message viewing pane. Thanks,

    -Andrew

  4. #4
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

    Default

    Quote Originally Posted by andrew_l View Post
    Do you mean the "View" button with the envelope icon?
    Yes (it's "Affichage" on my french version but it should be "View" in english).


    Quote Originally Posted by andrew_l View Post
    When I mouse over that, it shows "Change View Options" in a bubble, but when I click it, nothing happens.
    It should be a drop-down menu.

    If you do this from a folder view (not in a message), with nothing disabled by CoS, you should see three lines in the menu :
    . Conversation
    . Message (these two have radio buttons : you can only choose one of the two)
    . Preview pane (you can check/uncheck this one).

    If you do this from a message, there's only one element in the menu, the preview pane.

    Quote Originally Posted by andrew_l View Post
    I do have conversations (threading) turned off in the default COS, if that might be affecting the behavior of the button. I want conversations off, but I want users to be able to choose whether or not they see the message viewing pane.
    You're right, you might be facing a bug : disallowing the conversation view turned off in the CoS might disable the choice of preview pane (because preview pane is in the drop down menu).

  5. #5
    andrew_l is offline Active Member
    Join Date
    Apr 2008
    Posts
    26
    Rep Power
    7

    Default

    I turned conversations back on in the COS and the View menu now displays properly (shows options for threading as well as the message viewing pane). I'll see if this has been already listed somewhere as a bug. Thanks,

    -Andrew

  6. #6
    andrew_l is offline Active Member
    Join Date
    Apr 2008
    Posts
    26
    Rep Power
    7

    Default

    It looks like all of these problems are reported in the following bugs:

    Lack of checkbox under Mail->Preferences: #27257

    View menu stops working when Conversations are disabled: #26570, 27323

    -Andrew

  7. #7
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. "item cannot be displayed in the Reading Pane"
    By gettyless in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 06-25-2009, 05:50 AM
  2. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 04:59 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. Replies: 2
    Last Post: 12-14-2006, 10:53 PM
  5. Reading Pane option
    By mcampbell in forum Developers
    Replies: 1
    Last Post: 11-30-2005, 10:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •