Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: [SOLVED] Auth from Extern LDAP

  1. #11
    augustobsb is offline Member
    Join Date
    Apr 2008
    Posts
    13
    Rep Power
    7

    Default

    Mmorse,
    Only more one question, hehehe .

    Have a problem, install one other LDAP on the same machine with run the zimbra??

    Thanks!

  2. #12
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Zimbra has it's own LDAP (that you have to use) so you should use a separate virtual machine like vmware if the same physical box needs another ldap instance. You might be able to get it working using non-standard ports on the other ldap instance, but you probably need 389 or 636 anyways - so I would go the VM route or use another physical box.

  3. #13
    augustobsb is offline Member
    Join Date
    Apr 2008
    Posts
    13
    Rep Power
    7

    Default

    Thanks for all

    Best Regards,

  4. #14
    LittleLebowski's Avatar
    LittleLebowski is offline Active Member
    Join Date
    Apr 2008
    Location
    NoVA
    Posts
    31
    Rep Power
    7

    Default

    This thread was very helpful, thanks to all.

  5. #15
    JetteroHeller's Avatar
    JetteroHeller is offline Intermediate Member
    Join Date
    Oct 2007
    Posts
    19
    Rep Power
    7

    Default

    I have a related question. How do you provision a domain from the command line with external LDAP auth specified? I saw how to specify it as "external-ldap" but not how to then specify the bind DN, etc, from the command line.

    Ideas?
    ---------------

    Jettero Heller
    SysAdmin // SEO // Scientologist
    http://jetteroheller.wordpress.com/

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LDAP Cannot bind on migration to new server
    By neekster in forum Migration
    Replies: 23
    Last Post: 03-09-2009, 02:08 AM
  2. upgrading from 5.0.4 to 5.0.5 opensource
    By smoke in forum Installation
    Replies: 4
    Last Post: 10-19-2008, 10:38 AM
  3. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM
  4. Zimbra + Samba LDAP auth problems
    By fajarpri in forum Installation
    Replies: 3
    Last Post: 07-04-2007, 11:39 PM
  5. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •